adobe

La compañía Adobe ha actualizado tres de sus principales productos: Flash Player para Opera y Firefox, Flash Player para Internet Explorer, Reader y Acrobat. Estos tres programas han recibido nuevos parches en respuesta a la “vulnerabilidad crítica” a la que estaban sometidos. Según los creadores, este fallo podría colapsar el software y permitir a algún atacante tomar el control del sistema afectado. Con esta actualización de seguridad se mejora y optimiza el servicio de este software.

Adobe lleva desarrollando estos parches desde el pasado mes de octubre. Hasta el momento, solo Reader y Acrobat habían sufrido ataques. La compañía, sin embargo, ha reconocido que Flash Player y Adobe AIR también son susceptibles de sufrir un ataque externo. Para los usuarios de Reader y Acrobat se recomienda actualizar la versión a la 9.4.1, mientras que para usuarios de Flash Player, revisado a principios de este mismo mes, se recomienda la actualización a la versión 10.1.102.64.

Los nuevos parches ya están disponibles desde la página web de Adobe. Los usuarios de Reader y Acrobat tienen además la posibilidad de actualizar el software desde el mismo menú de ayuda de las aplicaciones.

Fuente: Macworld

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?