Acrobat / Reader Fallos seguridad

Dos de las herramientas de Adobe con más problemas de seguridad, Adobe Reader y Acrobat, han visto como era necesario lanzar una nueva versión, para poder subsanar varios fallos de seguridad encontrados en las últimas semanas y que afectan tanto a las ediciones para Mac, como a las de Windows. Los 15 fallos encontrados podrían permitir a un usuario malintencionado tomar el control de nuestra máquina, algo que puede resultar muy perjudicial si trabajamos con nuestro PC o almacenamos datos importantes en él.

Los problemas afectan a todas las versiones anteriores a las ediciones 9.3.1 y 8.2.1, y tienen relación con fallos en la denegación de servicio, el desbordamiento de búfer, la corrupción de memoria y el cross-site scripting. Para poder evitar cualquier problema relacionado con estos fallos, es necesario dejar que cualquiera de las 2 aplicaciones se actualice automáticamente o, por el contrario, descargar la última versión desde Malavida.com. Toda la información relacionada con esta serie de bugs descubiertos está publicada en la web oficial de Adobe.

Fuente: Hispasec

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?