Adobe Reader 9.3

Normalmente, la segunda semana de cada mes, es Microsoft quien se lleva toda la atención debido al lanzamiento de su habitual paquete de parches y actualizaciones para sus productos, pero en esta ocasión es Adobe a quién se le debe prestar atención, ya que su lector de PDF, Adobe Reader, ha sufrido una actualización gracias a la cual se corrige un fallo crítico de seguridad, relacionado con un API de JavaScript. Debido a este fallo, cualquier usuario malintencionado podría ejecutar código libremente, sin necesidad de privilegios, gracias a un archivo PDF debidamente manipulado.

Este no es el primer fallo grave de seguridad en productos Adobe en los últimos tiempos, por lo que este gigante de software ya se ha puesto manos a la obra, para cambiar radicalmente sus sistema de actualizaciones y así conseguir que los usuarios estén protegidos ante cualquier amenaza lo antes posible y con las menores molestias, sin ser necesario utilizar Adobe Update para este tipo de correcciones o actualizaciones. Desde Malavida.com recomendamos a todos a todos los usuarios de este popular lector de PDFs que se actualicen a Adobe Reader 9.3 lo antes posible.

Fuente: betanews

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?