Problema seguridad Adobe

Esta vez se han adelantado a sus previsiones. Adobe publicó ayer un parche de seguridad para un error crítico que detectaron en Flash Player. La empresa había advertido de esta vulnerabilidad hace una semana, y aseguró que tendrían la solución para la semana del 27 de septiembre. Por lo visto han encontrado antes la solución y ya tenemos un parche para Flash Player.

El problema afectaba al software Adobe Flash Player 10.1.82.76 y a anteriores versiones, tanto para Windows, Mac, Linux, Solaris y Android. Este agujero crítico detectado en Flash Player podría permitir a un atacante tomar el control del ordenador.

La vulnerabilidad también afecta a Adobe Reader 9.3.4 y a sus versiones anteriores y a Adobe Acrobat 9.3.4 para Windows y Mac. Por el momento, Adobe asegura que no tiene conocimiento de ataques que aprovechan este agujero en estas aplicaciones. Además, esperan tener listas las actualizaciones para la primera semana de octubre.

Esperamos que se solucionen pronto todos los problemas de seguridad para poder mantener nuestros ordenadores a salvo.

Fuente: Cnet

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?