Apache 2.2.15

Apache Software Foundation y Apache HTTP Server Project han presentado una nueva versión de Apache, gracias a la cual se corregirán diferentes errores y se optimizará la seguridad de este popular servidor de webs. Debido al tipo de fallos que corrige Apache 2.2.15 se recomienda a todos los usuarios que actualicen en cuanto sea posible, con el fin de evitar cualquier problema relacionado con las vulnerabilidades que padecía.

Los errores de seguridad más importantes que corrige esta versión son los relacionados con mod_proxy_ftp DoS y Solaris pollset DoS, las cuales podía llegar a permitir a un usuarios malintencionado enviar comandos arbitrarios a través de un servidor FTP preparado para este tipo de ataque. Además, las bibliotecas de APR (Apache Portable Runtime) y ARR también han sufrido mejoras gracias a esta nueva versión. Para conocer todos los cambios de esta nueva edición es posible visualizar una lista en la web oficial. A priori esta nueva versión debería de estar disponible durante los próximos días, por lo que se recomienda estar atentos a su publicación.

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?