Snow Leopard

Tras el despliegue de confeti y serpentinas por la llegada del esperadísimo Snow Leopard, muchos usuarios deberíamos preguntarnos si nuestras aplicaciones actuales son compatibles con el nuevo sistema operativo de Apple, ya que corremos el riesgo de llevarnos una desagradable sorpresa.

La compañía ha publicado hoy un documento de soporte con un listado de las aplicaciones que son reconocidas por el mismo sistema como incompatibles. Cuando Snow Leopard reconoce una aplicación como incompatible, pueden suceder dos cosas: que durante la instalación la reubique en la carpeta Software Incompatible e impida su ejecución, o que simplemente la bloquee cuando intentemos abrirla. En la lista figuran pesos pesados como Parallels 3.0 y anteriores, el plugin iWow, Aperture 2.1.1 y anteriores y Keynote 2.0.2 y anteriores.

Snow Leopard también es incompatible con muchos antivirus, entre los que destacan VirusScan, Norton AntiVirus y VirusBarrier X4, aunque cabe reconocer que el mismo sistema viene con antivirus propio. ¿Pero qué ocurre con las aplicaciones que son vitales para nuestro trabajo? En la lista aportada por Apple no figura ninguna, pero existen rumores sobre posibles incompatibilidades con aplicaciones costosas e imprescindibles en entornos laborales como Adobe Photoshop CS3. A medida que los usuarios vayan probándolas, iremos saliendo de dudas.

Fuente: MacRumors

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?