Fallo Adobe

Parece que Adobe no ha terminado de solucionar los fallos de seguridad que afectan a varios de sus programas, dado que este mismo fin de semana ha sido desvelado un fallo de seguridad considerado crítico, el cual afecta directamente al funcionamiento de Flash Player, Adobe Reader y Adobe Acrobat. Este bug puede ser utilizado por un usuario malintencionado para tomar el control del ordenador, por lo que puede resultar muy peligroso para cualquiera que emplee uno de estos 3 programas. Por el momento, no ha sido publicado un parche de seguridad, algo que esperemos vea la luz en los próximos días.

El fallo afecta a las a todas las versiones del plugin Flash 10.0.x y anteriores, además de a todas las 9.x de Reader y Acrobat. Ha sido confirmado que el bug no puede ser explotado en la RC de la versión 10.1 de Flash. Para evitar que nos afecte este fallo, en caso de que utilicemos Acrobat o Reader, podemos borrar o renombrar la librería authplay.dll, la cual se encuentra en la carpeta de instalación de cualquiera de estos dos programas. Desde Malavida.com recomendamos a cualquier usuario que emplee una de estas tres aplicaciones que no ejecute ficheros que no sean de confianza, al menos hasta que Adobe publique un parche que corrija estos fallos.

Fuente: CNET

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?