Adobe Reader y Acrobat

El problema de conseguir que tu software sea extremadamente popular es que cualquier pequeña vulnerabilidad es buscada, encontrada y aprovechada por miles de personas con intenciones más bien malas. Le ocurre a Microsoft con Windows e Internet Explorer y le ocurre a Adobe con Adobe Reader y Acrobat, cuyas actualizaciones tienen una frecuencia muy alta si las comparamos con las de otros programas.

La actualización va destinada a todos los Adobe Reader y Acrobat para Windows y Mac OS X con versión 9.3 o anteriores. Es posible que el problema también exista en Linux. La vulnerabilidad afecta a partes internas del programa que pueden hacer que se bloquee y, eventualmente, proporcionar un acceso al sistema a algún atacante externo, hasta incluso permitirle tomar el control del sistema.

La actualización aparecerá en breve en cualquier instalación de estos programas mediante el actualizador automático, aunque se recomienda a todos los usuarios actualizarse cuanto antes.

Fuente: gHacks

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?