Safari 4

Instalando la beta de en algunos Mac aparece un símbolo de error en la imagen del disco duro que no permite que la instalación continúe. El error es preocupante porque da a entender que existe un problema serio nada más ni nada menos que con nuestra unidad de disco. Su código es SEC_ERROR, y si te has topado con él no te sulfures porque su solución es fácil. Basta con instalar la última actualización de seguridad de Mac OsX, la Security Update 2009-001 y el problema desaparece. Si nos fijamos figura entre los requisitos mínimos para instalar la nueva versión del navegador de Apple, pero hubiera sido preferible que Apple lo hubiera destacado de alguna manera para evitar sustos innecesarios a sus usuarios.

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?