Vulnerabilidad IE

Microsoft publicó hace poco una vulnerabilidad para IE7 que, tras una serie de pruebas, ha demostrado existir también para sus navegadores anteriores más utilizados, IE5 e IE6, y también en la versión de pruebas de Internet Explorer 8.

Desde el equipo de seguridad de Windows aconsejan instalar todas las actualizaciones de seguridad disponibles y las que irán saliendo en breve, así como el uso de una serie de prácticas profilácticas a la hora de usar el navegador. Así pues nos aconsejan activar el Modo Protegido -Protected Mode- en las versiones IE7 e IE8, y en las versiones Server situar el equipo con el modo más alto de seguridad.

Los exploits conocidos no han logrado atacar los sistemas directamente vía e-mail, y aquellas cuentas con limitaciones de permisos tienen menos posibilidades de sufrir problemas.

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?