Wordpress

Tan solo 24 horas es el tiempo que Wordpress ha tardado en corregir una vulnerabilidad crítica lanzando Wordpress 2.8.4. Mediante una URL especialmente preparada, un atacante podía llegar a toquetearnos las contraseñas. Aunque no existía el riesgo de entrar en nuestra cuenta, sí que podía ser bastante molesto.

Si tenéis Wordpress 2.8.3 instalado, la actualización es, más que recomendada, obligatoria. En cambio, si seguís con alguna versión anterior, mi consejo es que esperéis unas semanas para hacerlo, ya que pueden surgir nuevos bugs y errores. Como siempre, la descarga la encontraréis calentita en el directorio de Malavida.com

Fuente: Wordpress

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?