Wordpress

El gestor de contenido más utilizado para crear blogs ha vuelto a demostrar que si alguien le quiere plantar cara, va a dar mucha guerra. En cuanto se detecta algún problema, por pequeño que sea, se arregla lo más rápido posible. Por eso, cuando se detectaron dos problemas de seguridad en las versiones de Wordpress anteriores, se empezó a desarrollar una actualización

Los dos errores, encontrados por Benjamin Flesch y Dawid Golunski, consisten en una vulnerabilidad en el XSS de algunos botones y en un problema que aparece en algunas configuraciones especificas de Apache, ninguna de las dos es realmente explotable.

Si tienes una instalación de Wordpress en marcha, en breve podrás descargar automáticamente la actualización, puesto que se mostrará el aviso en el panel de administración, además la versión completa perfectamente testeada y lista para iniciar una nueva instalación, estará disponible en Malavida.com.

Fuente: gHacks

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?