<!doctype html>
<html lang="es">
	<head>
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="canonical" href="http://www.malavida.com/es/soft/hxd/" type="text/html">
		<meta charset="UTF-8"/>
		<title>Descargar HxD Hex Editor (1.7.7.0) - Gratis</title>
		<meta name="description" content="9/10 - Descargar HxD Hex Editor Gratis. HxD Hex Editor es un editor hexadecimal capaz de trabajar y editar archivos de todo tipo de tamaño y también con..."/>
		<meta name="robots" content="all"/>
		<link rel="dns-prefetch" href="//static.malavida.com">
		<link rel="dns-prefetch" href="//imag.malavida.com">
		<link rel="dns-prefetch" href="//www.googletagmanager.com">
		<link rel="shortcut icon" href="http://www.malavida.com/favicon.ico" type="image/x-icon"/>
		<meta name="author" content="https://plus.google.com/+malavida/"/>
		<link rel="author" href="https://plus.google.com/+malavida/"/>
		<link rel="alternate" hreflang="es" href="http://www.malavida.com/es/soft/hxd/" type="text/html"/>
		<link rel="alternate" hreflang="en" href="http://www.malavida.com/en/soft/hxd/" type="text/html"/>
		<link rel="alternate" hreflang="de" href="http://www.malavida.com/de/soft/hxd/" type="text/html"/>
		<link rel="alternate" hreflang="fr" href="http://hxd.fr.malavida.com/" type="text/html"/>
		<link rel="alternate" hreflang="pt-BR" href="http://www.malavida.com/br/soft/hxd/" type="text/html"/>
		<link rel="alternate" hreflang="it" href="http://www.malavida.com/it/soft/hxd/" type="text/html"/>
		<link rel="alternate" hreflang="ru" href="http://www.malavida.com/ru/soft/hxd/" type="text/html"/>
		<meta property="og:site_name" content="Malavida"/>
		<meta property="og:locale" content="es_ES"/>
		<meta property="og:title" content="Descargar HxD Hex Editor (1.7.7.0) - Gratis"/>
		<meta property="og:url" content="http://www.malavida.com/es/soft/hxd/"/>
		<meta property="og:description" content="9/10 - Descargar HxD Hex Editor Gratis. HxD Hex Editor es un editor hexadecimal capaz de trabajar y editar archivos de todo tipo de tamaño y también con..."/>
		<meta property="og:image" content="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-0.jpg"/>
		<meta property="fb:app_id" content="216000625182083"/>
		<meta name="twitter:card" content="summary"/>
		<meta name="twitter:image" content="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-0.jpg"/>
		<meta name="twitter:title" content="Descargar HxD Hex Editor (1.7.7.0) - Gratis"/>
		<meta name="twitter:url" content="http://www.malavida.com/es/soft/hxd/"/>
		<meta name="twitter:description" content="9/10 - Descargar HxD Hex Editor Gratis. HxD Hex Editor es un editor hexadecimal capaz de trabajar y editar archivos de todo tipo de tamaño y también con..."/>
		<meta name="twitter:site" content="@malavida"/>
		<meta name="p:domain_verify" content="db485d4cf366225818c35495e26375ce"/>
		<meta name="viewport" content="width = device-width, maximum-scale = 1.0, initial-scale = 1.0"/>
		<style type="text/css">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</style>
		<noscript><link rel="stylesheet" type="text/css" href="http://static.malavida.com/global/css_V51/profile-app.css"></noscript>
		
		<script>var dataLayer = (typeof dataLayer !== 'undefined') ? dataLayer : [];</script>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MQ79NG');
		</script>
		<!-- End Google Tag Manager -->
		<!-- DFP Async -->
		<script type="text/javascript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		  var gads = document.createElement("script");
		  gads.async = true;
		  gads.type = "text/javascript";
		  var useSSL = "https:" == document.location.protocol;
		  gads.src = (useSSL ? "https:" : "http:") + 
		  "//www.googletagservices.com/tag/js/gpt.js";
		  var node = document.getElementsByTagName("script")[0];
		  node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type="text/javascript">
		  googletag.cmd.push(function() {
		var lUW = 0;var b = document.body;
		    if(b && b.offsetWidth) lUW = b.offsetWidth;
		    else if(window.innerWidth) lUW = window.innerWidth;
		    switch(true){
		      case (lUW<480 && !!lUW):
		        googletag.defineSlot("/4096369/MV_ES_GEN_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
		        googletag.defineSlot("/4096369/MV_ES_Soft_Ficha_LAT_300", [300,250], "div-gpt-ad-download-inf").addService(googletag.pubads());
		        break;
		      case (lUW<600 && !!lUW):
		        googletag.defineSlot("/4096369/MV_ES_GEN_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
		        googletag.defineSlot("/4096369/MV_ES_Soft_Ficha_LAT_300", [300,250], "div-gpt-ad-download-inf").addService(googletag.pubads());
		        break;
		      case (lUW<768 && !!lUW):
		        googletag.defineSlot("/4096369/MV_ES_GEN_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
		        googletag.defineSlot("/4096369/MV_ES_Soft_Ficha_LAT_300", [300,250], "div-gpt-ad-download-inf").addService(googletag.pubads());
		        break;
		      case (lUW<1024 && !!lUW):
		        googletag.defineSlot("/4096369/MV_ES_GEN_CAB_728", [728,90], "div-gpt-ad-header").addService(googletag.pubads());
		        googletag.defineSlot("/4096369/MV_ES_Soft_Ficha_LAT_300", [300,250], "div-gpt-ad-sidebar").addService(googletag.pubads());
		        break;
		      default:
		        googletag.defineSlot("/4096369/MV_ES_GEN_CAB_970", [[728,90],[970,90],[970,250]], "div-gpt-ad-header").addService(googletag.pubads());
		        googletag.defineSlot("/4096369/MV_ES_Soft_Ficha_LAT_300", [[300,250],[300,600]], "div-gpt-ad-sidebar").addService(googletag.pubads());
		        break;
		    }
		    googletag.pubads().setTargeting("TypeU", "SF");
		    googletag.pubads().setTargeting("Software", "hxd");
		    googletag.pubads().setTargeting("OS", "w");
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>
		
		        <script type="text/javascript">
		        var lUW = 0;
		        if(document.body  && document.body.offsetWidth) lUW = document.body.offsetWidth;
		        else if(window.innerWidth) lUW = window.innerWidth;
		        if(!(lUW>=1024 || !lUW)){      
		      var Hobserver = new MutationObserver(function(mutations) {                     
			                    var lDiv =  document.querySelector(".notification.cookie");                      
			                    if(lDiv && lDiv.className.indexOf('hide')<0){
			                      var lArr = document.querySelectorAll("ins.adsbygoogle");                        
		                        var f = false;
				                    for(var i=0; i<lArr.length; i++){
					                     if(lArr[i].style.display != "none"){								                      
		                              f = true;
						                      break;
					                     }
				                    }
		                     	  if(lDiv.className.indexOf("g-ads")==-1 && f){
		                            lDiv.className += " g-ads";                            
		                        }else if(lDiv.className.indexOf("g-ads")!=-1 && !f){
		                        	 lDiv.className = lDiv.className.replace(" g-ads","");
		                        }
		                        var lD2 = document.querySelector(".articles.cookie-warning");
		                        if(lD2){
		                       	  if(lD2.className.indexOf("g-ads")==-1 && f){
		                              lD2.className += " g-ads";                            
		                          }else if(lD2.className.indexOf("g-ads")!=-1 && !f){
		                          	 lD2.className = lD2.className.replace(" g-ads","");
		                          }                          
		                        }
		
			                     }
		                    });
		                    
		          document.write("<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<script>\r\n  (adsbygoogle = window.adsbygoogle || []).push({\r\n    google_ad_client: \"ca-pub-2181195710737927\",\r\n    enable_page_level_ads: true\r\n  });\r\n<\/script>");  
		        }
		        </script>
	</head>
	<body>
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ79NG"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->                    
  <div id="Web" class="es">  
      
  <!-- HEADER -->
  <header id="Header">   
  		<a rel="home" href="http://www.malavida.com/es/" class="logomv" id="HomeLink">  	  		
          <img src="http://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50"/>  		</a>    
    <a id="SMN" href="javascript:hide2('SMN',['SML','SFS'])" class="show-menunav mvicon-windows hide"></a>     
    <nav class="menunav">
  		<ul>            
           <li  class="selected"><a href="http://www.malavida.com/es/" class="mvicon-windows" title="Descargar programas gratis para Windows" >Windows</a></li>            
           <li><a href="http://www.malavida.com/es/android/" class="mvicon-android" title="Descargar programas gratis para Android" >Android</a></li>            
           <li><a href="http://www.malavida.com/es/iphone/" class="mvicon-iphone" title="Descargar programas gratis para iPhone" >iPhone</a></li>            
           <li><a href="http://www.malavida.com/es/mac/" class="mvicon-mac" title="Descargar programas gratis para Mac" >Mac</a></li>            
           <li><a href="http://www.malavida.com/es/linux/" class="mvicon-linux" title="Descargar programas gratis para Linux" >Linux</a></li>            
           <li><a href="http://www.malavida.com/es/webapps/" class="mvicon-webapp" title="Webapps gratis – Aplicaciones web gratis" >Webapps</a></li>            
           <li><a href="http://www.malavida.com/es/articulos/" class="mvicon-blog" title="Artículos sobre Software" >Artículos</a></li>		  		
  		</ul>    
    </nav>
    <a id="SFS" href="javascript:hide2('SFS',['SML','SMN'])" class="mvicon-search show-form-search hide" ></a>
  	<form name="busqueda" action="http://www.malavida.com/es/pre-search" method="GET" class="mvicon-search form-search">
      <input name="so"  type="hidden" value="w" />
      <input name="lng" type="hidden" value="" />
      <input name="st"  type="hidden" value="" />          		
      <input name="comun" type="text" value="" placeholder="Buscar programas gratis" maxlength="85" class="form_txt"/>
      <input type="submit" value="" class="submit"/>
  	</form>
    <a href="javascript:hide2('SML',['SFS','SMN'])" class="mvicon-user show-form-login hide" id="SML"></a>
<div id="UserPanel" class="logged-off">
  <a href="javascript:userManager.getForm(1)" class="login-user mvicon-locked button" title="Entrar" >Entrar</a>  <a href="javascript:userManager.getForm()" class="new-user mvicon-user button" title="¡Regístrate!" >¡Regístrate!</a>  <div id="DivFormLogin"></div>
</div>
    
  </header>

  <div id="mv_cab_banner" class="publisubtitle">
    <!-- MV_ES_GEN_CAB_970 -->
<div id="div-gpt-ad-header"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-header"); });</script></div>
  </div>
     
  
    <!-- MAIN CONTENT -->
    <div id="MainContent" class="profile alt-download alt-download--mobile">
      <main class="media" role="main">
  <nav class="breadcrumb">
  <ol>

    <li><a href="http://www.malavida.com/es/" title="Windows">Windows</a></li>

    <li><a href="http://www.malavida.com/es/windows/cat/programacion" title="Herramientas de programación - Windows Gratis - Descargar">Programación</a></li>

    <li><a href="http://www.malavida.com/es/windows/cat/herramientas-hexadecimales" title="Herramientas hexadecimales - Windows Gratis - Descargar">Herramientas hexadecimales</a></li>

    <li><span>HxD Hex Editor</span></li>

  </ol>
</nav>
    
      <img src="http://imag.malavida.com/mvimgbig/download-s/hxd-8730-0.jpg"  alt="HxD Hex Editor Windows" width="64" height="64" class="logo" />
       	<h1 class="profile-title"><a href="http://www.malavida.com/es/soft/hxd/" title="Descargar HxD Hex Editor gratis">HxD Hex Editor</a></h1>
   	<span class="ver">1.7.7.0</span>
   	<h2 class="profile-description">HxD Hex Editor es un editor hexadecimal capaz de trabajar y editar archivos de todo tipo de tamaño y también con los procesos en ejecución de Windows</h2>         
      
           
    <div id="ReviewBody" class="review collapsed">
  		<div class="review-community" id="ReviewCommunity">      
          <div class="user-rate no-vote">
            <label class="mvicon-user">Vota</label>
            <ul class="user stars-rating">
              <li id="current-rate" class="current-rating-0"></li>
                              
              <li><a class="star-1" title="1/10" href="javascript:userManager.setRate('current-rate',1,'current-rate2')">1</a></li>                
              <li><a class="star-2" title="2/10" href="javascript:userManager.setRate('current-rate',2,'current-rate2')">2</a></li>                
              <li><a class="star-3" title="3/10" href="javascript:userManager.setRate('current-rate',3,'current-rate2')">3</a></li>                
              <li><a class="star-4" title="4/10" href="javascript:userManager.setRate('current-rate',4,'current-rate2')">4</a></li>                
              <li><a class="star-5" title="5/10" href="javascript:userManager.setRate('current-rate',5,'current-rate2')">5</a></li>                
              <li><a class="star-6" title="6/10" href="javascript:userManager.setRate('current-rate',6,'current-rate2')">6</a></li>                
              <li><a class="star-7" title="7/10" href="javascript:userManager.setRate('current-rate',7,'current-rate2')">7</a></li>                
              <li><a class="star-8" title="8/10" href="javascript:userManager.setRate('current-rate',8,'current-rate2')">8</a></li>                
              <li><a class="star-9" title="9/10" href="javascript:userManager.setRate('current-rate',9,'current-rate2')">9</a></li>                
              <li><a class="star-10" title="10/10" href="javascript:userManager.setRate('current-rate',10,'current-rate2')">10</a></li>            </ul>
            <select dir="rtl" class="star-rating-mobile" onchange="if(this.value)userManager.setRate('current-rate',this.value,'current-rate2')">
              <option value="0">...</option>
                              
              <option value="10">10</option>                
              <option value="9">9</option>                
              <option value="8">8</option>                
              <option value="7">7</option>                
              <option value="6">6</option>                
              <option value="5">5</option>                
              <option value="4">4</option>                
              <option value="3">3</option>                
              <option value="2">2</option>                
              <option value="1">1</option>              
            </select>
          </div>
          <div class="average-rate">
            <label class="mvicon-users">Media</label>
            <ul class="user stars-rating">
              <li class="current-rating-9"></li>            
            </ul>
            <div class="rating-text">
              <span class="rating">
                <span class="average">9</span>
                /
                <span class="best">10</span>
                <span class="text-votes">
                (<span>2 Votos</span>)
                </span>
              </span>
            </div>            
          </div>        
  		</div>    		 
      <div class="review-body">
        <aside class="media">
                	<div class="ad">  
                      </div>
        </aside>
  		<div class="review-text">
            <div class="editor">
                      
          <div class="author">
            <img src="http://imag.malavida.com/autores/elies.jpg"  alt="Elies Guzmán" width="50" height="50"/> 
            <div>                                 
              <a href="http://www.malavida.com/es/editor/elies-guzman" title="Elies Guzmán en Malavida" rel="author" class="autor"><span>Elies Guzmán</span></a>
            </div>
          </div>  
          <div class="rating">
            <span>0</span>/<span>10</span>                  
            <ul class="stars-rating"><li class="current-rating-0"></li></ul>
          </div>
        </div>                                    
       
  <div class="ad">
    <!-- MV_ES_Soft_Ficha_LAT_300 -->
<div id="div-gpt-ad-download-inf"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-download-inf"); });</script></div>
  </div>
       
  			<div class="text"><p>Seguro que te resulta familiar esa situación en la que estás redactando un documento y se produce un fallo en el que la aplicación decide que ha llegado la hora de colgarse. No guardaste tu trabajo y tendrás que comenzar desde el principio otra vez… bueno, o puedes tener un editor como <strong>HxD Hex Editor</strong>.</p>
<p>Este editor hexadecimal es capaz de <strong>modificar el contenido de los archivos como si se tratase de un editor de texto</strong>. Puede escribir datos sobre el disco duro o sobre la propia memoria RAM, lo que quiere decir que si te ves en la situación anterior puedes acceder a ella y recuperar el trabajo que todavía está allí almacenado. De hecho, es porque puede escribir datos de procesos en memoria.</p>
<h3>Características principales</h3>
<p>Estas son algunas de las funciones que es capaz de llevar a cabo:</p>
<ul>
<li>Escribir datos sobre el disco duro o sobre la memoria RAM en procesos en ejecución.</li>
<li>Búsqueda y reemplazo de archivos.</li>
<li>Función para realizar sumas de verificación o <i>checksum</i>.</li>
<li>Inserción de patrones de bytes.</li>
<li>Unión y separación de archivos.</li>
<li>Consulta de estadísticas.</li>
<li>Soporte multiventana.</li>
<li>Seleccionar bloques.</li>
<li>Función de búsqueda y reemplazo.</li>
<li>Consulta archivos en función de su juego de caracteres: ANSI, DOS/IBM-ASCII, Machintosh o EBCDIC.</li>
<li>Abre el archivo en forma hexadecimal, decimal u octal.</li>
</ul>
<p>A priori todas estas acciones podrían resultar más o menos complejas, dependiendo del nivel de conocimientos del usuario. Lo que ocurre es que con este editor hexadecimal para PC se han simplificado porque <strong>se pueden llevar a cabo desde una interfaz de usuario que lo facilita</strong>. </p></div>
                	
  		</div>      
  	 </div>
      <div id="ProfileData" class="profileData">
				<div class="ldata language">
					<label>Idioma</label>
					<div class="infodata">Español</div>
				</div>

				<div class="ldata">
					<label>Autor</label>
					<div class="infodata ico_autor">Maël Hörz</div>
				</div>
				<div class="ldata">
					<label>Sistema Operativo</label>
					<div class="infodata so mvicon-windows">Windows</div>
				</div>
				<div class="ldata">
					<label>Licencia</label>
					<div class="infodata"><span class="data license  free">gratis</span></div>
				</div>
				<div class="ldata">
					<label>Actualizado</label>
					<div class="infodata ico_fecha">Ayer</div>
				</div>        
				<div class="ldata">
					<label>Tamaño</label>
					<div class="infodata size">853 KB</div>
				</div>
      </div>      
            <div class="review-download">        <div class="download-zone">          <a id="DownloadButton" href="http://www.malavida.com/es/soft/hxd/descargar" class="mvicon-download download button green" title="HxD Hex Editor (Español) - Descargar">Descargar</a>        </div>      </div>      <div onclick="javascript:colapse('ReviewBody','review');" class="showtext">
        <span class="more">Información</span>
      </div>      
    </div>      
    <section class="rel-profile social">    
    <h4 class="title mvicon-share">Comparte en redes sociales</h4>          
    <div class="social">
      <a class="button facebook mvicon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.malavida.com%2Fes%2Fsoft%2Fhxd%2F" target="_blank"  onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Compartir</a>
      <a class="button gooogleplus1 mvicon-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.malavida.com%2Fes%2Fsoft%2Fhxd%2F" target="_blank"  onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=450,toolbar=0'); return false;">Compartir</a>
      <a class="button twitter mvicon-twitter" href="https://twitter.com/intent/tweet?text=Estoy+descargando+HxD+Hex+Editor+en+%40Malavida&amp;url=http%3A%2F%2Fwww.malavida.com%2Fes%2Fsoft%2Fhxd%2F;via=malavida" target="_blank" onclick="if(!openTwitter(this.href)) return false;">Tweet</a>
      <script>function openTwitter(vHref){var lExit = false;if(document.querySelectorAll)lExit = document.querySelectorAll('script[src*="platform.twitter.com/widgets.js"]').length;if(!lExit){window.open(vHref, 'mywin','left=50,top=50,width=600,height=350,toolbar=0');}return lExit;}</script>
    </div>
  </section>
    
    <section class="rel-profile images">    
      <h4 class="title mvicon-images">Imágenes de HxD Hex Editor</h4>
      <div id="ImgsTmb" class="images">
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-1.jpg" title="HxD Hex Editor imagen 1 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-1.jpg"  alt="HxD Hex Editor imagen 1 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-2.jpg" title="HxD Hex Editor imagen 2 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-2.jpg"  alt="HxD Hex Editor imagen 2 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-3.jpg" title="HxD Hex Editor imagen 3 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-3.jpg"  alt="HxD Hex Editor imagen 3 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-4.jpg" title="HxD Hex Editor imagen 4 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-4.jpg"  alt="HxD Hex Editor imagen 4 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-5.jpg" title="HxD Hex Editor imagen 5 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-5.jpg"  alt="HxD Hex Editor imagen 5 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-6.jpg" title="HxD Hex Editor imagen 6 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-6.jpg"  alt="HxD Hex Editor imagen 6 Thumbnail" width="125" height="90"/>
        </a>
            
        <a href="http://imag.malavida.com/mvimgbig/download-fs/hxd-8730-7.jpg" title="HxD Hex Editor imagen 7 " data-img="zoom">
          <img src="http://imag.malavida.com/mvimg/main-m/hxd-8730-7.jpg"  alt="HxD Hex Editor imagen 7 Thumbnail" width="125" height="90"/>
        </a>
            </div>              
  </section>

  
    
  <section class="rel-profile comment">
  <h4 class="mvicon-comment title">
    <a name="comments">Nos encanta escucharte ¿Nos dejas tu opinión?</a>
  </h4>
    
  <div id="CommentUsrLast" class="last-comment"></div>
   
  
  <form id="CommentForm" class="comment-form"
  onsubmit="userManager.sendRegForm('CommentForm','CommentFormMsg',3);return false;">
    <div class="user-comment">
            
      <img src="http://imag.malavida.com/autores/noimg.jpg" alt="Desconectado" width="50" height="50" class="avatar" />
            
      <p>
        <span class="user">
          <a name="Comment">Desconectado</a>
        </span>
      </p>
            <label>Vota:</label>
      <ul class="user stars-rating">
        <li id="current-rate2" class="current-rating-0"></li>
                  
        <li><a class="star-1" title="1/10" href="javascript:userManager.setRate('current-rate',1,'current-rate2')">1</a></li>          
        <li><a class="star-2" title="2/10" href="javascript:userManager.setRate('current-rate',2,'current-rate2')">2</a></li>          
        <li><a class="star-3" title="3/10" href="javascript:userManager.setRate('current-rate',3,'current-rate2')">3</a></li>          
        <li><a class="star-4" title="4/10" href="javascript:userManager.setRate('current-rate',4,'current-rate2')">4</a></li>          
        <li><a class="star-5" title="5/10" href="javascript:userManager.setRate('current-rate',5,'current-rate2')">5</a></li>          
        <li><a class="star-6" title="6/10" href="javascript:userManager.setRate('current-rate',6,'current-rate2')">6</a></li>          
        <li><a class="star-7" title="7/10" href="javascript:userManager.setRate('current-rate',7,'current-rate2')">7</a></li>          
        <li><a class="star-8" title="8/10" href="javascript:userManager.setRate('current-rate',8,'current-rate2')">8</a></li>          
        <li><a class="star-9" title="9/10" href="javascript:userManager.setRate('current-rate',9,'current-rate2')">9</a></li>          
        <li><a class="star-10" title="10/10" href="javascript:userManager.setRate('current-rate',10,'current-rate2')">10</a></li>      </ul>
      <select dir="rtl" class="star-rating-mobile"
      onchange="if(this.value)userManager.setRate('current-rate2',this.value,'current-rate')">
        <option value="0">...</option>
                       
              <option value="10">10</option>                
              <option value="9">9</option>                
              <option value="8">8</option>                
              <option value="7">7</option>                
              <option value="6">6</option>                
              <option value="5">5</option>                
              <option value="4">4</option>                
              <option value="3">3</option>                
              <option value="2">2</option>                
              <option value="1">1</option>      </select>
          </div>
    <div class="form_linea">
      <div class="corner-textarea"></div>
      <textarea rows="10" name="comment" class="forms_input form_texta" id="comment"></textarea>
    </div>
    <div class="form_linea">
      <p class="notification" id="CommentFormMsg"></p>
      <input type="submit" value="Opinar" id="submit" name="submit" class="forms_submit" />
    </div>
  </form>
</section>
  
    <section class="rel-profile related">
    <h4 class="mvicon-updated title">Otras descargas relacionadas</h4>			
    <div class="app-list"> 
             
    <section class="app-download">
        <img src="http://imag.malavida.com/mvimg/soft-s/xvi32-8720-0.jpg"  alt="XVI32 2.52" width="47" height="47"/>							              
      	<h3><a href="http://www.malavida.com/es/soft/xvi32/" title="Descargar XVI32 gratis" >XVI32</a><span class="ver"> 2.52</span></h3>
        							
      	<p>Uno de los más populares editores hexadecimales</p>    
        <a href="http://www.malavida.com/es/soft/xvi32/" class="mvicon-download button green" title="Descargar XVI32 gratis">
          <img src="http://static.malavida.com/global/imag/btn_download.svg"  alt="Bajar XVI32" width="100" height="25"/>
        </a>
        <div class="footer">
          <span class="license free">gratis</span>
          <span class="language en">Inglés</span>
      		<span class="mvicon-download size">557 KB</span>
          <span class="mvicon-calendar date">23/08/2011</span> 
          <span class="so mvicon-windows">Windows</span>
          <div class="average-rate">
             <div class="rating-text">    
              <ul class="user stars-rating"><li class="current-rating-6"></li></ul>      
            </div>
          </div>                             
      	</div>
      </section>
                 
    <section class="app-download">
        <img src="http://imag.malavida.com/mvimg/soft-s/010-editor-8727-0.jpg"  alt="010 Editor 6.0.3" width="47" height="47"/>							              
      	<h3><a href="http://www.malavida.com/es/soft/010-editor/" title="Descargar 010 Editor gratis" >010 Editor</a><span class="ver"> 6.0.3</span></h3>
        							
      	<p>Uno de los mejores editores hexadecimales</p>    
        <a href="http://www.malavida.com/es/soft/010-editor/" class="mvicon-download button green" title="Descargar 010 Editor gratis">
          <img src="http://static.malavida.com/global/imag/btn_download.svg"  alt="Bajar 010 Editor" width="100" height="25"/>
        </a>
        <div class="footer">
          <span class="license test">de prueba</span>
          <span class="language en">Inglés</span>
      		<span class="mvicon-download size">12,8 MB</span>
          <span class="mvicon-calendar date">05/02/2016</span> 
          <span class="so mvicon-windows">Windows</span>
          <div class="average-rate">
             <div class="rating-text">    
              <ul class="user stars-rating"><li class="current-rating-6"></li></ul>      
            </div>
          </div>                             
      	</div>
      </section>
                 
    <section class="app-download">
        <img src="http://imag.malavida.com/mvimg/soft-s/winhex-570-0.jpg"  alt="WinHex 17.4 Español" width="47" height="47"/>							              
      	<h3><a href="http://www.malavida.com/es/soft/winhex/" title="Descargar WinHex gratis" >WinHex</a><span class="ver"> 17.4</span></h3>
        							
      	<p>Completo editor hexadecimal</p>    
        <a href="http://www.malavida.com/es/soft/winhex/" class="mvicon-download button green" title="Descargar WinHex gratis">
          <img src="http://static.malavida.com/global/imag/btn_download.svg"  alt="Bajar WinHex" width="100" height="25"/>
        </a>
        <div class="footer">
          <span class="license test">de prueba</span>
          <span class="language es">Español</span>
      		<span class="mvicon-download size">2 MB</span>
          <span class="mvicon-calendar date">19/12/2013</span> 
          <span class="so mvicon-windows">Windows</span>
          <div class="average-rate">
             <div class="rating-text">    
              <ul class="user stars-rating"><li class="current-rating-8"></li></ul>      
            </div>
          </div>                             
      	</div>
      </section>
                 
    <section class="app-download">
        <img src="http://imag.malavida.com/mvimg/soft-s/hextreme-8737-0.jpg"  alt="HEXtreme 2.0" width="47" height="47"/>							              
      	<h3><a href="http://www.malavida.com/es/soft/hextreme/" title="Descargar HEXtreme gratis" >HEXtreme</a><span class="ver"> 2.0</span></h3>
        							
      	<p>Editor hexadecimal gratuito con muchas opciones</p>    
        <a href="http://www.malavida.com/es/soft/hextreme/" class="mvicon-download button green" title="Descargar HEXtreme gratis">
          <img src="http://static.malavida.com/global/imag/btn_download.svg"  alt="Bajar HEXtreme" width="100" height="25"/>
        </a>
        <div class="footer">
          <span class="license free">gratis</span>
          <span class="language en">Inglés</span>
      		<span class="mvicon-download size">375 KB</span>
          <span class="mvicon-calendar date">13/01/2011</span> 
          <span class="so mvicon-windows">Windows</span>
          <div class="average-rate">
             <div class="rating-text">    
              <ul class="user stars-rating"><li class="current-rating-0"></li></ul>      
            </div>
          </div>                             
      	</div>
      </section>
          </div>
  </section>

      <script type="application/ld+json">
    {
      "@context": "http://schema.org"
      ,"@type": "SoftwareApplication"
      ,"url":  "http://www.malavida.com/es/soft/hxd/"
      ,"name": "HxD Hex Editor"
      ,"softwareVersion": "1.7.7.0"
      ,"description": "HxD Hex Editor es un editor hexadecimal capaz de trabajar y editar archivos de todo tipo de tamaño y también con los procesos en ejecución de Windows"
      ,"image": "http://imag.malavida.com/mvimgbig/download-s/hxd-8730-0.jpg"      
      ,"operatingSystem": "Windows"
            
      ,"downloadUrl":  "http://www.malavida.com/es/soft/hxd/descargar"      
      ,"inLanguage": "es"      
      ,"applicationCategory": "DeveloperApplication"      
      ,"aggregateRating": {
        "@type": "AggregateRating",
        "worstRating":  "1",
        "bestRating": "10",
        "ratingValue": "9",
        "ratingCount": "2"
      }
      ,"author": {
        "@type": "Organization",
        "name": "Maël Hörz"
      }      
      ,"offers": {
        "@type": "Offer",
        "price": "0.00",
        "priceCurrency": "EUR"      
      }
      ,"review": {
        "@type": "Review",        
        "reviewBody": "Seguro que te resulta familiar esa situación en la que estás redactando un documento y se produce un fallo en el que la aplicación decide que ha llegado la hora de colgarse. No guardaste tu trabajo y tendrás que comenzar desde el principio otra vez… bueno, o puedes tener un editor como HxD Hex Editor.Este editor hexadecimal es capaz de modificar el contenido de los archivos como si se tratase de un editor de texto. Puede escribir datos sobre el disco duro o sobre la propia memoria RAM, lo que quiere decir que si te ves en la situación anterior puedes acceder a ella y recuperar el trabajo que todavía está allí almacenado. De hecho, es porque puede escribir datos de procesos en memoria.Características principalesEstas son algunas de las funciones que es capaz de llevar a cabo:Escribir datos sobre el disco duro o sobre la memoria RAM en procesos en ejecución.Búsqueda y reemplazo de archivos.Función para realizar sumas de verificación o checksum.Inserción de patrones de bytes.Unión y separación de archivos.Consulta de estadísticas.Soporte multiventana.Seleccionar bloques.Función de búsqueda y reemplazo.Consulta archivos en función de su juego de caracteres: ANSI, DOS/IBM-ASCII, Machintosh o EBCDIC.Abre el archivo en forma hexadecimal, decimal u octal.A priori todas estas acciones podrían resultar más o menos complejas, dependiendo del nivel de conocimientos del usuario. Lo que ocurre es que con este editor hexadecimal para PC se han simplificado porque se pueden llevar a cabo desde una interfaz de usuario que lo facilita. ",
        "author": {
          "@type": "Person",
          "name": "Elies Guzmán",
          "image": "http://imag.malavida.com/autores/elies.jpg",
          "url": "http://www.malavida.com/es/editor/elies-guzman"
        },
        "reviewRating":{
          "@type": "Rating",
          "worstRating":  "0",
          "bestRating": "10",
          "ratingValue": "0"                    
        }
      }
                      
    }    
  </script>  				
</main>
  
<aside id="Sidebar" class="sidebar">
    <section class="sidebox "><h6 class="title">Información adicional</h6>
    <span class="mvicon-arrowdown show-extradata" onclick="(function(e){ if(e)e.classList.toggle('is-active')})(this);">
      Información    </span>
    <div class="extradata">
  		<div class="ldata">
  			<label>Licencia</label>
  			<div class="infodata"><span class="data license free">gratis</span></div>
  		</div>            
  		<div class="ldata">
  			<label>Sistema Operativo</label>
  			<div class="infodata so mvicon-windows">Windows</div>
  		</div>      
  		<div class="ldata">
  			<label>Autor</label>
  			<div class="infodata ico_autor">Maël Hörz</div>
  		</div>      
  		<div class="ldata">
  			<label>Última revisión</label>
  			<div class="infodata ico_fecha_rev">Ayer</div>        
  		</div>      
  		<div class="ldata">
  			<label>Actualizado</label>
  			<div class="infodata ico_fecha">Ayer</div>
  		</div>      
  		<div class="ldata">
  			<label>Tamaño</label>
  			<div class="infodata size">853 KB</div>
  		</div>      
  		<div class="ldata language">
  			<label>Idiomas soft</label>
  			<div class="infodata">            
          <span class="language es"></span>
                        
          <span class="language en"></span>
                        
          <span class="language de"></span>
                        
          <span class="language fr"></span>
                        
          <span class="language pt"></span>
                        
          <span class="language it"></span>
                        
          <span class="language tr"></span>
                        
          <span class="language ru"></span>
                        
          <span class="language cn"></span>
                        
          <span class="language ro"></span>
                        
          <span class="language pl"></span>
                        
          <span class="language nl"></span>
                        
          <span class="language sv"></span>
                    
        </div>
  		</div>
    </div>
  </section>
<div class="select translations">
	<span class="show-more mvicon-arrowdown" onclick="(function(e){e.classList.toggle('is-active')})(this);">Otros idiomas</span>
  <ul>
      <li class="language en"><a href="http://www.malavida.com/en/soft/hxd/" hreflang="en" title="HxD Hex Editor Inglés">Inglés</a></li>
      <li class="language de"><a href="http://www.malavida.com/de/soft/hxd/" hreflang="de" title="HxD Hex Editor Alemán">Alemán</a></li>
      <li class="language fr"><a href="http://hxd.fr.malavida.com/" hreflang="fr" title="HxD Hex Editor Francés">Francés</a></li>
      <li class="language it"><a href="http://www.malavida.com/it/soft/hxd/" hreflang="it" title="HxD Hex Editor Italiano">Italiano</a></li>
      <li class="language pt"><a href="http://www.malavida.com/br/soft/hxd/" hreflang="pt-BR" title="HxD Hex Editor Portugués">Portugués</a></li>
      <li class="language ru"><a href="http://www.malavida.com/ru/soft/hxd/" hreflang="ru" title="HxD Hex Editor Ruso">Ruso</a></li>
          
  </ul>
</div>                
      
  
  <div class="sidebanner">
    <!-- MV_ES_Soft_Ficha_LAT_300 -->
<div id="div-gpt-ad-sidebar"><script type="text/javascript">googletag.cmd.push(function() { googletag.display("div-gpt-ad-sidebar"); });</script></div>
  </div>
    
  
    
</aside>
			
    </div>	
      			      
      
  <!-- FOOTER -->
  <footer id="Footer" class="lite">
    <!-- UP -->    
    <a href="#" class="mvicon-arrowup up" title="Subir" >Subir</a>                                      
		<!-- LINKS-->
    <div class="mvicon-attachment links util">
      <span>Secciones útiles</span>
      <a href="http://www.malavida.com/es/windows/searches/" title="Búsquedas frecuentes" >Búsquedas frecuentes</a>
      <a href="http://www.malavida.com/es/windows/categories/" title="Mapa Web" >Mapa Web</a>
      <a href="http://www.malavida.com/es/soft/" title="Todos los programas" >Todos los programas</a>
      <a href="http://www.malavida.com/es/editors" title="Editores" >Editores</a>    </div>
    <div class="mvicon-info links us">
      <span>Sobre nosotros</span>
      <a href="http://www.malavida.com/es/legal" title="Información legal" >Información legal</a>
      <a href="http://www.malavida.com/es/privacy" title="Política de privacidad" >Política de privacidad</a>
      <a href="http://www.malavida.com/es/contact" title="Contacto" >Contacto</a>    		
    </div> 
                                                    
		<!-- SOCIAL LINKS -->
    <ul class="social">        
      <li><a href="https://www.facebook.com/malavidaES" class="mvicon-facebook2" title="Facebook" rel="me">Facebook</a></li>        
      <li><a href="https://plus.google.com/+malavida/" class="mvicon-googleplus2" title="Google +" rel="me">Google +</a></li>        
      <li><a href="https://twitter.com/Malavida" class="mvicon-twitter2" title="Twitter" rel="me">Twitter</a></li>        
      <li><a href="https://es.pinterest.com/malavidacom/" class="mvicon-pinterest" title="Pinterest" rel="me">Pinterest</a></li>        
      <li><a href="https://www.youtube.com/user/MalavidaCom" class="mvicon-youtube" title="Youtube" rel="me">Youtube</a></li>        
      <li><a href="https://www.linkedin.com/company/malavida" class="mvicon-linkedin" title="Linkedin" rel="me">Linkedin</a></li>						
    </ul>
     
    <div class="footer-logo">
      <div class="mvlogo"> <img src="http://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50"/></div>    
      <div class="copyright">© Copyright 2017 Malavida. Todos los derechos reservados</div>       
     	<a class="firmlogo" target="_blank" href="http://www.ontecnia.com/" rel="nofollow">ONTECNIA</a>            
    </div>                                                 
  </footer> 
	</div>
  <!-- cookie-warning -->
  <div class="notification cookie hide">
  La navegación por nuestras páginas y el acceso y utilización de nuestros servicios requieren la instalación de cookies propias y de terceros en el equipo del usuario. A menos que bloquee la instalación de las cookies, entenderemos acepta el uso de las mismas conforme a nuestra <a href="http://www.malavida.com/es/privacy" rel="nofollow">Política de Privacidad</a>  <a href="javascript:void(0);" class="mvicon-close close">Cerrar</a>
</div>
<script>
 var NSMv=NSMv||{};NSMv.cookie=NSMv.cookie||{};
(function (o){
  o.get = function (n) {var v = "; " + document.cookie;var p = v.split("; " + n + "=");if (p.length == 2) return p.pop().split(";").shift();};
  o.set = function (n,v,t){var e = "";if(t){var d = new Date();d.setTime(d.getTime()+t*24*60*60*1000);e = "; expires=" + d.toUTCString();}document.cookie = n + "=" + v + e + "; path=/";};
  var c = 'cookie-warning'; 
  var cw = o.get(c);
  if(cw!='1'){
    var w = document.querySelector('.notification.cookie');
    if(w)w.className=w.className.replace('hide','').trim();
    var e = document.querySelector('#Web');
    if(e)e.className+= ' '+c;
    o.set(c,'1',7300);
    var b = document.querySelector('.notification.cookie .close');
    if(b && w){
      if(b.addEventListener)
        b.addEventListener("click",function(){if(w.className.indexOf('hide')==-1)w.className+=' hide';},false);
      else if (b.attachEvent){
        b.attachEvent("on"+"click", function(){if(w.className.indexOf('hide')==-1)w.className+=' hide';});
      }
    }
  }
})(NSMv.cookie);
</script>
  <div id="ScrollBox" class="hide">
  <h6 class="location">También puede interesarte:</h6>
  <span id="ScrollBoxClose" class="close">x</span>
  <a class="preview" title="Descargar XVI32 gratis" href="http://www.malavida.com/es/soft/xvi32/">    
    <img src="http://imag.malavida.com/mvimgbig/download-s/xvi32-8720-0.jpg" alt="XVI32 Windows"/>
  </a>
  <div>
    <h5 class="title"><a title="Descargar XVI32 gratis" href="http://www.malavida.com/es/soft/xvi32/">XVI32</a></h5>
    <p>Uno de los más populares editores hexadecimales</p>
  </div>
</div>

  <script type="application/ld+json">
{
 "@context": "http://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [  
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "http://www.malavida.com/es/",
    "name": "Windows"
    }
  },  
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "http://www.malavida.com/es/windows/cat/programacion",
    "name": "Programación"
    }
  },  
  {
   "@type": "ListItem",
   "position": 3,
   "item":
   {
    "@id": "http://www.malavida.com/es/windows/cat/herramientas-hexadecimales",
    "name": "Herramientas hexadecimales"
    }
  } 
 ]
}
</script>

		<script type="text/javascript">var gExecuteOnLoad = new Array();
var gJsToLoad = 0;
var gJsLoaded = 0;

// Add a script element as a child of the body
function downloadJSAtOnload() {
  // fADebug("<br/>execJSAtOnload");
  var lArr = ["http:\/\/www.malavida.com\/jsu_V7\/js-mv_util-mv_usr-nsmvsite-mv_box.js"];
  var element = null;
  gJsToLoad = lArr.length;
  for(var i=0;i<lArr.length;i++){      
    element = document.createElement('script');
    element.type = 'text/javascript';
    element.src = lArr[i];
    //element.onload = execJSAtOnload;
    if(element.addEventListener) element.addEventListener("load", execJSAtOnload, false);
    else if(element.attachEvent) element.attachEvent("onload", execJSAtOnload);
    else element.onload = execJSAtOnload;
    //IE older versions
    element.onreadystatechange = function () {
      if(this.readyState=='complete') execJSAtOnload();
    }
    //if(!element.onload) element.onload = execJSAtOnload;
    document.body.appendChild(element);
  }
}
//Load ScriptCode on all script element loaded
function execJSAtOnload() {
  gJsLoaded++;
  if(gJsLoaded==gJsToLoad) {
    for(var i=0;i<gExecuteOnLoad.length;i++) {
      var MvexecJSAtLoad  = gExecuteOnLoad[i];
      // fADebug("<br/>"+MvexecJSAtLoad);
      try {
        eval(MvexecJSAtLoad);
      }catch(err) {
        console.log = 'ExecOnloadError:'+ err.message;
      }
    }
  }
}
// Check for browser support of event handling capability
if (window.addEventListener) window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent) window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script>
		<script type="text/javascript">gExecuteOnLoad.push("userManager.ObjCode='aHhkI3cjMA==';");</script>
		<script type="text/javascript">gExecuteOnLoad.push("var lConfig={offset_porcentaje:30, cerrado: false, oculto: true, IdBox: 'ScrollBox'};mv_box.addConfig(lConfig);");</script>
		<script type="text/javascript">gExecuteOnLoad.push("var lMediaZoom = new NSMv.site.MediaZoom(\"ImgsTmb\",\"\/mvimg\/main-m\/\",\"\/mvimgbig\/download-fs\/\");");</script><script>var config = { attributes: true, childList: true, characterData: true }; if(Hobserver){Hobserver.observe(document.body,config);}</script>
		<script type="text/javascript">(function(w,d,l,t){e=d.createElement(l);e.rel=t;e.href='http://static.malavida.com/global/css_V51/profile-app.css';var flink = d.getElementsByTagName(l)[0];flink.parentNode.insertBefore(e, flink);})(window,document,'link','stylesheet');</script>
	</body>
</html>

<!-- Cache New Gen(Sat, 08 Jul 2017 05:56:37 +0200) Next(Sat, 08 Jul 2017 18:10:38 +0200) -->