<!doctype html>
<html lang="es">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=8; IE=edge">
  <meta charset="utf-8"/>
  <title>Qué es la barra de navegación en Android</title>
  <meta name="description" content="En este análisis te mostramos qué es y qué funciones tiene uno de los apartados más básicos de la interfaz de Android. Además, debatimos sobre si este elemento está o no a punto de desaparecer"/>
  <meta name="robots" content="all"/>
  <link rel="shortcut icon" href="https://www.malavida.com/favicon.ico" type="image/x-icon"/>
  <link rel="canonical" href="https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843"/>
  <link rel="alternate" type="application/rss+xml" href="https://feeds.feedburner.com/malavida" title="RSS Artículos"/>
  <script  type="text/javascript">var NSMalavida = NSMalavida || {};NSMalavida.cmd = NSMalavida.cmd || [];</script >
  <script>
    (function (d){
      var js = d.createElement('script');
      js.async = true;    
      js.type = 'text/javascript';
      js.src = 'https://www.malavida.com/es/js/v23/visits-malavida.js';
      js.onload = function(){Malavida.addVisit({"id":99691150,"type":"posts","url":"http:\/\/www.malavida.com\/es\/analisis\/que-es-la-barra-de-navegacion-en-android-006843","random":1256258741});};
      d.head.appendChild(js);
    }(document));
  </script>

                      <script type="application/ld+json">
                        {
                          "@context": "http://schema.org",
                          "@type": "Article",
                          "mainEntityOfPage":{
                            "@type":"WebPage",
                            "@id":"https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843"
                          },
                          "headline": "Qué es la barra de navegación en Android",
                          "image": {
                            "@type": "ImageObject",
                            "url": "https://imag.malavida.com/articulos/normal-size/que-es-la-barra-de-navegacion-de-android.jpg",
                            "height": 532,
                            "width": 800
                          },
                          "datePublished": "2020-11-03T08:36:00+01:00",
                          "dateModified": "2020-11-03T08:36:09+01:00",
                          "author": {
                            "@type": "Person",
                            "name": "Edgar Otero"
                          },
                           "publisher": {
                            "@type": "Organization",
                            "name": "Malavida",
                            "logo": {
                              "@type": "ImageObject",
                              "url": "https://static.malavida.com/global/imag/malavida_logo.png",
                              "width": 150,
                              "height": 50
                            }
                          },
                          "description": "En este análisis te mostramos qué es y qué funciones tiene uno de los apartados más básicos de la interfaz de Android. Además, debatimos sobre si este elemento está o no a punto de desaparecer"
                        }    
                      </script>
  <meta property="og:title" content="Qué es la barra de navegación en Android"/>
  <meta property="og:url" content="https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843"/>
  <meta property="og:image" content="https://imag.malavida.com/articulos/normal-size/que-es-la-barra-de-navegacion-de-android.jpg"/>
  <meta property="og:description" content="En este análisis te mostramos qué es y qué funciones tiene uno de los apartados más básicos de la interfaz de Android. Además, debatimos sobre si este elemento está o no a punto de desaparecer"/>
  <meta property="og:type" content="article"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:title" content="Qué es la barra de navegación en Android"/>
  <meta name="twitter:url" content="https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843"/>
  <meta name="twitter:image" content="https://imag.malavida.com/articulos/normal-size/que-es-la-barra-de-navegacion-de-android.jpg"/>
  <meta name="twitter:description" content="En este análisis te mostramos qué es y qué funciones tiene uno de los apartados más básicos de la interfaz de Android. Además, debatimos sobre si este elemento está o no a punto de desaparecer"/>    <meta name="viewport" content="width = device-width, maximum-scale=5.0, initial-scale=1.0"/>
<script type="text/javascript">
            var checkEeu = {
                isEeu: false,
                hasCookie: false,
                isRequested: false,
                cookieName: 'cookie-warning-v2',
                getCookie: function(name){
                    var cookieName = name + '=';
                    var ca = document.cookie.split(';');
                    for(var i = 0; i < ca.length; i++) {
                        var c = ca[i];
                        while (c.charAt(0) === ' ') {
                            c = c.substring(1);
                        }
                        if (c.indexOf(cookieName) === 0) {
                            return c.substring(cookieName.length, c.length);
                        }
                    }
                    return '';
                },
                createRequest: function(vURL, vMethod, typeRespond){
                    var ajax = new XMLHttpRequest();
                    if(ajax.overrideMimeType){
                        ajax.overrideMimeType(typeRespond);
                    }
                    ajax.withCredentials = true;
                    if (vMethod == null){
                        vMethod = 'POST';
                    }
                    ajax.open(vMethod, vURL, true);
                    if (vMethod === 'POST'){
                        ajax.setRequestHeader('Content-type', 'application/x-www-form-urlencoded');
                    }
                    return ajax;
                },
                execute: function(){
                    if(this.getCookie(this.cookieName) !== '1'){
                        var request = this.createRequest('https://consent-policy.malavida.com/check-eeu', 'POST', 'text/json');
                        request.responseType = 'json';
                        request.addEventListener('load', function() {
                            checkEeu.isEeu = this.response.isEeu;
                            checkEeu.hasCookie = false;
                            checkEeu.isRequested = true;
                        });
                        request.send();
                    } else {
                        this.hasCookie = true;
                        this.isRequested = true;
                    }
                }
            };
            checkEeu.execute();
        </script>
    <style type="text/css">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</style>
    <noscript>
        <link rel="stylesheet" type="text/css" href="https://static.malavida.com/global/css_V96/cms-article.css">
    </noscript>

    <!--[if lt IE 9]>
    <script type="text/javascript">
        document.createElement("nav");
        document.createElement("header");
        document.createElement("main");
        document.createElement("footer");
        document.createElement("section");
        document.createElement("article");
        document.createElement("aside");
    </script>
    <link rel="stylesheet" type="text/css" href="https://static.malavida.com/global/css/main_ie_V49.css">
    <![endif]-->

<script type="text/javascript">var gExecuteOnLoad = new Array();
var gJsToLoad = 0;
var gJsLoaded = 0;

// Add a script element as a child of the body
function downloadJSAtOnload() {
  // fADebug("<br/>execJSAtOnload");
  var lArr = ["https:\/\/www.malavida.com\/es\/js-malavida\/v23\/mv-articulos.js","https:\/\/www.malavida.com\/jsu_V27\/js-ns_util_showwhenscroll-nsmvsite-mv_util-mv_usr-mvbjzoom-mv_css_async.js"];
  var element = null;
  gJsToLoad = lArr.length;
  for(var i=0;i<lArr.length;i++){      
    element = document.createElement('script');
    element.type = 'text/javascript';
    element.src = lArr[i];
    //element.onload = execJSAtOnload;
    if(element.addEventListener) element.addEventListener("load", execJSAtOnload, false);
    else if(element.attachEvent) element.attachEvent("onload", execJSAtOnload);
    else element.onload = execJSAtOnload;
    //IE older versions
    element.onreadystatechange = function () {
      if(this.readyState=='complete') execJSAtOnload();
    }
    //if(!element.onload) element.onload = execJSAtOnload;
    document.body.appendChild(element);
  }
}
//Load ScriptCode on all script element loaded
function execJSAtOnload() {
  gJsLoaded++;
  if(gJsLoaded==gJsToLoad) {
    for(var i=0;i<gExecuteOnLoad.length;i++) {
      var MvexecJSAtLoad  = gExecuteOnLoad[i];
      // fADebug("<br/>"+MvexecJSAtLoad);
      try {
        if(typeof MvexecJSAtLoad == 'function')
          MvexecJSAtLoad();
        else
          eval(MvexecJSAtLoad);
      }catch(err) {
        console.log = 'ExecOnloadError:'+ err.message;
      }
    }
    var e = document.querySelector('#Web');
    e.classList.toggle('is-loaded'); 
  }
}
// Check for browser support of event handling capability
if (window.addEventListener) window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent) window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script><script>var adKeyword="gCat='articulos';gName='que-es-la-barra-de-navegacion-en-android';";</script>
<!-- DFP Async -->

            <script>
            var googletag = googletag || {};
            var gts_ads = {};
            var lazy_ads = {};
            var lazy_events = 0;
            googletag.cmd = googletag.cmd || [];
            </script>

            <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

            <script type="text/javascript">
            var adlazy = {
                load_listener: function() {
                    if(!lazy_events) {
                        window.addEventListener("scroll", window.adLazyFunction);
                        window.addEventListener("resize", window.adLazyFunction);
                        window.addEventListener("orientationchange", window.adLazyFunction);
                        lazy_events = 1;
                    }
                    window.adLazyFunction();
                },
                scroll_listener: function() {
                    Object.keys(lazy_ads).forEach(function(id) {
                        var e = document.getElementById("div-gpt-ad-"+id.replace(/_/g, "-"));
                        if (!e.classList.contains("refreshed") && e.classList.contains("div-gpt-disp") && window.isOnScreen(e) && !e.querySelector("div")) {
                            googletag.pubads().refresh([gts_ads[id]]);
                            e.classList.add("refreshed");
                            delete lazy_ads[id];
                        }
                    });
                    if(!Object.keys(lazy_ads).length) {
                        window.removeEventListener("scroll", window.adLazyFunction);
                        window.removeEventListener("resize", window.adLazyFunction);
                        window.removeEventListener("orientationchange", window.adLazyFunction);
                    }
                }
            }

            window.isOnScreen = function(element){
                var errormargin=window.innerHeight;
                if (typeof element==="undefined"){
                    return false;
                }
                var bounds=element.getBoundingClientRect();
                return bounds.top<window.innerHeight&&bounds.bottom>0;
            }

            window.adLazyFunction = function(){
                adlazy.scroll_listener();
            };
            </script>
            <script>  googletag.cmd.push(function() {
var lUW = 0;var b = document.body;
    if(b && b.offsetWidth) lUW = b.offsetWidth;
    else if(window.innerWidth) lUW = window.innerWidth;
    switch(true){
      case (lUW<480 && !!lUW):
        gts_ads['header'] = googletag.defineSlot("/4096369/MV_ES_Artic_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
        lazy_ads['header'] = 2;
        gts_ads['aftertags'] = googletag.defineSlot("/4096369/MV_ES_Artic_LAT_300", [300,250], "div-gpt-ad-aftertags").addService(googletag.pubads());
        lazy_ads['aftertags'] = 1;
        gts_ads['postbody'] = googletag.defineSlot("/4096369/MV_ES_Artic_INF", [[300,250]], "div-gpt-ad-postbody").addService(googletag.pubads());
        lazy_ads['postbody'] = 1;
        break;
      case (lUW<600 && !!lUW):
        gts_ads['header'] = googletag.defineSlot("/4096369/MV_ES_Artic_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
        lazy_ads['header'] = 2;
        gts_ads['aftertags'] = googletag.defineSlot("/4096369/MV_ES_Artic_LAT_300", [300,250], "div-gpt-ad-aftertags").addService(googletag.pubads());
        lazy_ads['aftertags'] = 1;
        gts_ads['postbody'] = googletag.defineSlot("/4096369/MV_ES_Artic_INF", [[300,250]], "div-gpt-ad-postbody").addService(googletag.pubads());
        lazy_ads['postbody'] = 1;
        break;
      case (lUW<768 && !!lUW):
        gts_ads['header'] = googletag.defineSlot("/4096369/MV_ES_Artic_CAB_320", [[320,50],[320,100]], "div-gpt-ad-header").addService(googletag.pubads());
        lazy_ads['header'] = 2;
        gts_ads['aftertags'] = googletag.defineSlot("/4096369/MV_ES_Artic_LAT_300", [300,250], "div-gpt-ad-aftertags").addService(googletag.pubads());
        lazy_ads['aftertags'] = 1;
        gts_ads['postbody'] = googletag.defineSlot("/4096369/MV_ES_Artic_INF", [[300,250]], "div-gpt-ad-postbody").addService(googletag.pubads());
        lazy_ads['postbody'] = 1;
        break;
      case (lUW<1024 && !!lUW):
        gts_ads['header'] = googletag.defineSlot("/4096369/MV_ES_Artic_CAB_728", [728,90], "div-gpt-ad-header").addService(googletag.pubads());
        lazy_ads['header'] = 2;
        gts_ads['aftertags'] = googletag.defineSlot("/4096369/MV_ES_Artic_LAT_300", [300,250], "div-gpt-ad-aftertags").addService(googletag.pubads());
        lazy_ads['aftertags'] = 1;
        gts_ads['postbody'] = googletag.defineSlot("/4096369/MV_ES_Artic_INF", [[300,250],[600,250]], "div-gpt-ad-postbody").addService(googletag.pubads());
        lazy_ads['postbody'] = 1;
        break;
      default:
        gts_ads['header'] = googletag.defineSlot("/4096369/MV_ES_Artic_CAB_970", [[728,90],[970,90],[970,250]], "div-gpt-ad-header").addService(googletag.pubads());
        lazy_ads['header'] = 2;
        gts_ads['sidebar'] = googletag.defineSlot("/4096369/MV_ES_Artic_LAT_300", [[300,250],[300,600]], "div-gpt-ad-sidebar").addService(googletag.pubads());
        gts_ads['postinf'] = googletag.defineSlot("/4096369/MV_ES_Artic_INF", [[300,250],[600,250]], "div-gpt-ad-postinf").addService(googletag.pubads());
        lazy_ads['postinf'] = 1;
        break;
    }
    googletag.pubads().setTargeting("TypeU", "Article");
    googletag.pubads().setTargeting("OS", "n");
    googletag.pubads().setTargeting("IdArt", "6843");
    googletag.pubads().setTargeting("noin", "0");
    googletag.pubads().setTargeting("bl", "0");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().disableInitialLoad();
    googletag.pubads().addEventListener("slotRenderEnded",function(event) {if(event.slot.getSlotElementId()=='div-gpt-ad-sidebar'){var s = document.querySelector('aside#Sidebar');var m = document.querySelector('main.entry .entry-content');if(s && m){if(s.clientHeight > m.clientHeight){if(!m.style.minHeight) m.style.minHeight = s.clientHeight+'px';}else{if(m.style.minHeight) m.style.minHeight = '';}}}});
    googletag.enableServices();
  });

            </script>
            <script>var dataLayer = (typeof dataLayer !== 'undefined') ? dataLayer : [];dataLayer.push({'pageType': 'Otros','eventsDataLayer': 'true'});</script>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?_=v2&id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MQ79NG');
		</script>
		<!-- End Google Tag Manager --><script>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</script>
</head>
<body><!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ79NG"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) --><div id="Web" class="es articles">
<!-- HEADER -->
<header id="Header">
    <a rel="home" href="https://www.malavida.com/es/articulos/" class="logomv" id="HomeLink" aria-label="Malavida">
        <img src="https://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50"/>    </a>
    <a id="SMN" href="javascript:hide2('SMN',['SML','SFS','UserPanel'])" class="show-menunav mvicon-blog hide" aria-label="Change SO"></a>
    <nav class="menunav">
        <ul>
                                                <li><a href="https://www.malavida.com/es/windows/" class="mvicon-windows" title="Descargar programas gratis para Windows" >Windows</a></li>
                                                                <li><a href="https://www.malavida.com/es/android/" class="mvicon-android" title="Descargar programas gratis para Android" >Android</a></li>
                                                                <li><a href="https://www.malavida.com/es/mac/" class="mvicon-mac" title="Descargar programas gratis para Mac" >Mac</a></li>
                                                                <li class="selected"><a href="https://www.malavida.com/es/articulos/" class="mvicon-blog" title="Artículos sobre Software" >Art&iacute;culos</a></li>
                                    </ul>
    </nav>
    <a id="SFS" href="javascript:hide2('SFS',['SML','SMN','UserPanel'])" class="mvicon-search show-form-search hide" aria-label="Show Search"></a>
    <form name="busqueda" action="https://www.malavida.com/es/pre-search" method="GET" class="mvicon-search form-search">
        <input name="so" type="hidden" value="w"/>
        <input name="lng" type="hidden" />
        <input name="st" type="hidden" value="blog"/>
        <input name="comun" type="text" aria-label="Buscar en artículos"  placeholder="Buscar en artículos" maxlength="85" class="form_txt"/>
        <input type="submit" value="search" class="submit"/>
    </form>
    
        <a href="javascript:userManager.getForm(1)" class="mvicon-user login-user" aria-label="Login"></a>
</header>
    <div id="mv_cab_banner" class="publisubtitle">
        <!-- MV_ES_Artic_CAB_970 -->
<div id="div-gpt-ad-header">
<script type="text/javascript">
googletag.cmd.push(function() {
if(typeof gts_ads['header'] !== 'undefined'){

    if(checkEeu.hasCookie === false && checkEeu.isRequested === false){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else if(checkEeu.hasCookie === false && checkEeu.isRequested === true && checkEeu.isEeu === true){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else{
        googletag.pubads().setTargeting('NoCookEU', '0');
    }
    googletag.display('div-gpt-ad-header');
    document.getElementById('div-gpt-ad-header').classList.add('div-gpt-disp');
    if (typeof lazy_ads['header'] === 'undefined' || lazy_ads['header'] == 0) {
        window.addEventListener('load', function(){
           googletag.pubads().refresh([gts_ads['header']]);
           delete lazy_ads['header'];
        });
    }
    else if (lazy_ads['header'] === 1) {
        window.addEventListener('load', function(){
            adlazy.load_listener();
        });
    }
    else if (lazy_ads['header'] === 2) {
        googletag.pubads().refresh([gts_ads['header']]);
        delete lazy_ads['header'];
    }
}
});
</script></div>
    </div>
     
  <div id="MainContent">


            <nav id="Navigation"><nav class="breadcrumb">
  <ol>
            <li><a href="https://www.malavida.com/es/articulos/" title="Artículos">Artículos</a></li>
                      <li><a href="https://www.malavida.com/es/analisis" title="Análisis">Análisis</a></li>
          
  </ol>
</nav>
<script type="application/ld+json">
{
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [  
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.malavida.com/es/articulos/",
    "name": "Artículos"
    }
  },  
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.malavida.com/es/analisis",
    "name": "Análisis"
    }
  } 
 ]
}
</script>
</nav>
<div class="entry-header">
    <h1 class="entry-title">
        Qué es la barra de navegación en Android    </h1>
        <div class="entry-social">
        <a rel="external nofollow noopener" id="share-whatsapp-central" class="mvicon-whatsapp whatsapp bg-whatsapp"
            href="whatsapp://send?text=Qu%C3%A9+es+la+barra+de+navegaci%C3%B3n+en+Android https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843?utm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" target="_blank">WhatsApp</a>
        <a rel="external nofollow noopener" id="share-facebook-central" class="mvicon-facebook facebook bg-facebook"
           href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malavida.com%2Fes%2Fanalisis%2Fque-es-la-barra-de-navegacion-en-android-006843%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" target="_blank"
           onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Compartir</a>    
        <a rel="external nofollow noopener" id="share-twitter-central" class="mvicon-twitter twitter bg-twitter" target="_blank"
            href="https://twitter.com/intent/tweet" data-text="Qu%C3%A9+es+la+barra+de+navegaci%C3%B3n+en+Android"
            data-url="https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843?utm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" data-via="malavida"
            onclick='window.open(this.href + "?text=" + this.dataset.text + "&url=" + this.dataset.url + ";via=" + this.dataset.via, "mywin","left=50,top=50,width=600,height=350,toolbar=0"); return false;'>
            Twittear</a>   
        <a id="share-email-central" rel="nofollow noopener" class="mvicon-email email bg-email"
           href="mailto:?subject=Qu%C3%A9%20es%20la%20barra%20de%20navegaci%C3%B3n%20en%20Android&body=https%3A%2F%2Fwww.malavida.com%2Fes%2Fanalisis%2Fque-es-la-barra-de-navegacion-en-android-006843%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral">Enviar</a>
    </div>
    <strong class="entry-description">En este análisis te mostramos qué es y qué funciones tiene uno de los apartados más básicos de la interfaz de Android. Además, debatimos sobre si este elemento está o no a punto de desaparecer</strong>
                <div class="entry-tags">
                                            <a href="https://www.malavida.com/es/tag/android-personalizacion" title="Android Personalización">Android Personalización</a>
                                            <a href="https://www.malavida.com/es/tag/android-teclado" title="Android Teclado y Botones">Android Teclado y Botones</a>
                    </div>
        <div class="entry-authordate">
        <span class="author">Por <a href="https://www.malavida.com/es/editor/edgar-otero" rel="author">Edgar Otero</a></span><span class="date">el <strong>3 noviembre, 2020</strong></span>    </div>
            <div class="entry-meta">
            <span class="category">en
                <a class="analysis"
                   href="https://www.malavida.com/es/analisis" title="Análisis"
                   rel="category">Análisis</a>
            </span>
        </div>
    </div>

        <script type="text/javascript">
            var CheckSo = CheckSo || {};
            CheckSo.so = CheckSo.so || {};
            (function (oSO) {
                oSO.isMobile = {
                    Android: function () {
                        return /Android/i.test(navigator.userAgent);
                    },
                    BlackBerry: function () {
                        return /BlackBerry/i.test(navigator.userAgent);
                    },
                    iOS: function () {
                        return /iPhone|iPad|iPod/i.test(navigator.userAgent);
                    },
                    Windows: function () {
                        return /IEMobile/i.test(navigator.userAgent);
                    },
                    any: function () {
                        return (oSO.isMobile.Android() || oSO.isMobile.BlackBerry() || oSO.isMobile.iOS() || oSO.isMobile.Windows());
                    }
                };
                oSO.hideElementDesktop = function(e){
                    var parent = e.parentNode;
                    if(!oSO.isMobile.any()){
                        parent.removeChild(e);
                    }
                };
            })(CheckSo.so);
            window.addEventListener('DOMContentLoaded', function(){
                /**
                 * Share del sidebar
                 * @type {HTMLElement}
                 */
                var whatsappShareSidebar = document.getElementById('share-whatsapp');
                if(whatsappShareSidebar){
                    CheckSo.so.hideElementDesktop(whatsappShareSidebar);
                }
                /**
                 * Share del bloque central
                 */
                var whatsappShareCentral = document.getElementById('share-whatsapp-central');
                if(whatsappShareCentral){
                    CheckSo.so.hideElementDesktop(whatsappShareCentral);
                }
        
            });
        </script>
    <script type="text/javascript">gExecuteOnLoad.push("userManager.ObjCode='cXVlLWVzLWxhLWJhcnJhLWRlLW5hdmVnYWNpb24tZW4tYW5kcm9pZCN3IzM=';");</script><main role="main" class="post entry">
    <div class="entry-content">
                    <div class="entry-photo">
                                    <img class="" alt="Qué es la barra de navegación de Android" src="https://imag.malavida.com/articulos/normal-size/que-es-la-barra-de-navegacion-de-android.jpg" width="800"/>
                            </div>
                <div>
                        <p><p dir="ltr">La barra de navegaci&oacute;n de Android <strong>es uno de los elementos b&aacute;sicos de la interfaz</strong> de este sistema operativo. Te permite, principalmente, moverte entre los diferentes men&uacute;s y secciones que tienes en pantalla. Dependiendo del bot&oacute;n que pulses, el resultado es uno u otro. Este elemento suele estar situado en la parte inferior de la pantalla y siempre est&aacute; accesible al usuario, salvando algunas excepciones. Por ejemplo, cuando reproduzcas un v&iacute;deo a pantalla completa o ejecutes un juego, este elemento se ocultar&aacute; autom&aacute;ticamente. En el resto de situaciones, siempre ser&aacute; visible.</p><!-- MV_ES_Artic_LAT_300 -->
<div id="div-gpt-ad-aftertags">
<script type="text/javascript">
googletag.cmd.push(function() {
if(typeof gts_ads['aftertags'] !== 'undefined'){

    if(checkEeu.hasCookie === false && checkEeu.isRequested === false){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else if(checkEeu.hasCookie === false && checkEeu.isRequested === true && checkEeu.isEeu === true){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else{
        googletag.pubads().setTargeting('NoCookEU', '0');
    }
    googletag.display('div-gpt-ad-aftertags');
    document.getElementById('div-gpt-ad-aftertags').classList.add('div-gpt-disp');
    if (typeof lazy_ads['aftertags'] === 'undefined' || lazy_ads['aftertags'] == 0) {
        window.addEventListener('load', function(){
           googletag.pubads().refresh([gts_ads['aftertags']]);
           delete lazy_ads['aftertags'];
        });
    }
    else if (lazy_ads['aftertags'] === 1) {
        window.addEventListener('load', function(){
            adlazy.load_listener();
        });
    }
    else if (lazy_ads['aftertags'] === 2) {
        googletag.pubads().refresh([gts_ads['aftertags']]);
        delete lazy_ads['aftertags'];
    }
}
});
</script></div>

<p dir="ltr">La barra de navegaci&oacute;n, como concepto, <strong>no fue lanzada con ninguna versi&oacute;n espec&iacute;fica de Android</strong>. M&aacute;s bien, hist&oacute;ricamente se ha encargado de sustituir a los botones f&iacute;sicos en algunos modelos espec&iacute;ficos de smartphone. Por lo general, la tendencia de los fabricantes ha sido la de aprovechar mejor el frontal de los dispositivos y cederle terreno a la pantalla. Sin embargo, la barra de navegaci&oacute;n, virtualizada o f&iacute;sica, siempre ha estado ah&iacute;. A d&iacute;a de hoy, con la obsesiva carrera por estirar la pantalla hasta l&iacute;mites insospechados, este elemento forma parte intr&iacute;nseca de la interfaz.</p>
<p dir="ltr">Aunque los fabricantes de dispositivos pueden personalizarla a su antojo, suele componerse de tres botones:</p>
<ul>
<li><strong>Bot&oacute;n de volver o bot&oacute;n de atr&aacute;s</strong>: Habitualmente, este bot&oacute;n se encuentra en la zona izquierda de la barra. Algunos fabricantes, como Samsung o Xiaomi, permiten personalizar su situaci&oacute;n y establecerlo tanto en la zona izquierda como en la parte derecha. As&iacute;, permiten que, uno de los elementos m&aacute;s utilizado de la barra de navegaci&oacute;n, est&eacute; siempre disponible sin importar si eres diestro o zurdo. Su funci&oacute;n principal es la de deshacer la &uacute;ltima acci&oacute;n que hayas llevado a cabo. Android almacena un hist&oacute;rico de todos tus movimientos a los que permite regresar pulsando el bot&oacute;n de atr&aacute;s. Por ejemplo, si abres Google Chrome, haces una b&uacute;squeda y accedes a uno de los resultados, con el bot&oacute;n de atr&aacute;s puedes retroceder entre esas tres acciones, llegando a cerrar la propia aplicaci&oacute;n, si lo deseas.</li>
</ul>
<img src="https://imag.malavida.com/articulos/boton-de-atras.jpg"  alt="botón de atrás" class="centered" /><span class="image-credits">botón de atrás </span>
<ul>
<li><strong>Bot&oacute;n de inicio</strong>: Ubicado en el centro, se encarga de devolvernos a la pantalla principal. Si lo accionas estando dentro de una aplicaci&oacute;n, volver&aacute;s al lanzador. En los &uacute;ltimos a&ntilde;os, el bot&oacute;n de inicio ha adquirido otra funci&oacute;n. Con la llegada de los asistentes virtuales, como Google Assistant, se ha convertido en un atajo para invocarlos r&aacute;pidamente. En este &uacute;ltimo caso, se precisa que hagas una pulsaci&oacute;n larga sobre &eacute;l.</li>
</ul>
<img src="https://imag.malavida.com/articulos/boton-de-inicio.jpg"  alt="botón de inicio" class="centered" /><span class="image-credits">botón de inicio </span>
<ul>
<li><strong>Bot&oacute;n de elementos recientes</strong>: El &uacute;ltimo &iacute;tem de la barra se encarga de activar la multitarea. De esta forma, podr&aacute;s, de un solo vistazo, ver todas las aplicaciones recientes. Esta vista muestra todas aquellas apps que se han abierto y que no se han cerrado expl&iacute;citamente por parte del usuario. No obstante, eso no significa que todas est&eacute;n en permanente ejecuci&oacute;n, ya que el sistema se encarga de cerrarlas para una mejor gesti&oacute;n de la energ&iacute;a y de la memoria RAM. Adicionalmente, este bot&oacute;n puede servir para cambiar r&aacute;pidamente entre las dos aplicaciones m&aacute;s recientes, con una pulsaci&oacute;n doble r&aacute;pida, o para activar la pantalla dividida, con una pulsaci&oacute;n prolongada. Estas dos &uacute;ltimas funciones est&aacute;n activas seg&uacute;n el fabricante.</li>
</ul>
<img src="https://imag.malavida.com/articulos/boton-de-recientes.jpg"  alt="Botón de recientes" class="centered" /><span class="image-credits">Botón de recientes </span>
<h2 dir="ltr">&iquest;La barra de navegaci&oacute;n en peligro de extinci&oacute;n?</h2>
<p dir="ltr">El uso de este elemento tan b&aacute;sico en Android parece estar menguando. Con la llegada del iPhone X, en el a&ntilde;o 2017, Apple elimin&oacute; su cl&aacute;sico y &uacute;nico bot&oacute;n de navegaci&oacute;n y present&oacute; una serie de gestos en pantalla que se encargaban de sustituirlo. R&aacute;pidamente, algunos fabricantes del mundo Android, como Xiaomi, <strong>trataron de copiar dicho sistema</strong>, que reemplaza a la barra de navegaci&oacute;n y permite aprovechar mejor el espacio dentro de la pantalla. Google, por su parte, introdujo esta caracter&iacute;stica de forma nativa en Android 10, lanzado de forma oficial en el a&ntilde;o 2019.</p>
<img src="https://imag.malavida.com/articulos/gestos-a-pantalla-completa.jpg"  alt="gestos a pantalla completa" class="centered" /><span class="image-credits">gestos a pantalla completa </span>
<p dir="ltr">Gracias a la navegaci&oacute;n por gestos, el bot&oacute;n de atr&aacute;s se sit&uacute;a, de manera invisible, a ambos lados de la pantalla y se activa deslizando desde sus bordes. Por otro lado, el bot&oacute;n de inicio se ha tornado en un r&aacute;pido gesto desde la parte inferior de la pantalla hacia la superior. Adem&aacute;s, si el usuario se detiene en el centro de la pantalla, se accede a las aplicaciones recientes. <strong>El asistente de voz se ejecuta desde la esquinas inferiores</strong>.</p><!-- MV_ES_Artic_INF -->
<div id="div-gpt-ad-postbody">
<script type="text/javascript">
googletag.cmd.push(function() {
if(typeof gts_ads['postbody'] !== 'undefined'){

    if(checkEeu.hasCookie === false && checkEeu.isRequested === false){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else if(checkEeu.hasCookie === false && checkEeu.isRequested === true && checkEeu.isEeu === true){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else{
        googletag.pubads().setTargeting('NoCookEU', '0');
    }
    googletag.display('div-gpt-ad-postbody');
    document.getElementById('div-gpt-ad-postbody').classList.add('div-gpt-disp');
    if (typeof lazy_ads['postbody'] === 'undefined' || lazy_ads['postbody'] == 0) {
        window.addEventListener('load', function(){
           googletag.pubads().refresh([gts_ads['postbody']]);
           delete lazy_ads['postbody'];
        });
    }
    else if (lazy_ads['postbody'] === 1) {
        window.addEventListener('load', function(){
            adlazy.load_listener();
        });
    }
    else if (lazy_ads['postbody'] === 2) {
        googletag.pubads().refresh([gts_ads['postbody']]);
        delete lazy_ads['postbody'];
    }
}
});
</script></div>

<p dir="ltr">Estos gestos no han quedado exentos de pol&eacute;mica. De hecho, <strong>presentan un grave problema de compatibilidad</strong> con muchas aplicaciones que, siguiendo los patrones de la propia Google, situaron su men&uacute; principal en uno de los laterales. Por eso, muchos usuarios encuentran un conflicto directo entre la apertura del men&uacute; de una aplicaci&oacute;n y el gesto que permite ir hacia atr&aacute;s.</p>
<p dir="ltr">En cualquier caso, la barra de navegaci&oacute;n <strong>sigue presente en la &uacute;ltima versi&oacute;n de Android</strong>. De hecho, en su configuraci&oacute;n inicial, los dispositivos la suelen ofrecer como m&eacute;todo de navegaci&oacute;n predeterminado y dejan a elecci&oacute;n del consumidor el usar o no el sistema de gestos.</p>                    </div>
                    <div class="entry-tags">
                    <a href="https://www.malavida.com/es/tag/trucos-android" title="Trucos Android">Trucos Android</a>
            </div>
            
    </div>

    <div class="footer entry-footer">
        <div id="SocialZone" class="social-zone">
                        <p class="call-action">Nos encanta escucharte ¿Nos dejas tu opinión? </p>
            <div class="comments">
                                <span class="mvicon-comments num-comments">0 </span>
                <a href="#comments" class="mvicon-comment button">Comentar</a>
            </div>
        </div>
    </div>
    
    <div id="scroll-social" class='scroll-social hide'>
        <div class="total-shares hide" id="total-shares">
             Compartido  <span class="number">  </span>
            <small>  Veces </small>
        </div>
                    <span class="claim">Compartir</span>
                        <div class="social-box">
            <a class="mvicon-whatsapp whatsapp bg-whatsapp" href="whatsapp://send?text=Qu%C3%A9+es+la+barra+de+navegaci%C3%B3n+en+Android https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843?utm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget" target="_blank"
               rel="nofollow noopener">WhatsApp</a>
            <a class="mvicon-facebook facebook bg-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malavida.com%2Fes%2Fanalisis%2Fque-es-la-barra-de-navegacion-en-android-006843%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget" target="_blank"
               rel="nofollow noopener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Comp&aacute;rtelo</a>
            <a class="mvicon-twitter twitter bg-twitter" href="https://twitter.com/intent/tweet?text=Qu%C3%A9+es+la+barra+de+navegaci%C3%B3n+en+Android&url=https://www.malavida.com/es/analisis/que-es-la-barra-de-navegacion-en-android-006843?utm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget;via=malavida" target="_blank"
               rel="nofollow noopener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Tuit&eacute;alo</a>
        </div>
        <button class="mvicon-close close"></button>
        <button class="mvicon-share share"></button>
    </div>
    
        <div class="post_pub">
            <!-- MV_ES_Artic_INF -->
<div id="div-gpt-ad-postinf">
<script type="text/javascript">
googletag.cmd.push(function() {
if(typeof gts_ads['postinf'] !== 'undefined'){

    if(checkEeu.hasCookie === false && checkEeu.isRequested === false){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else if(checkEeu.hasCookie === false && checkEeu.isRequested === true && checkEeu.isEeu === true){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else{
        googletag.pubads().setTargeting('NoCookEU', '0');
    }
    googletag.display('div-gpt-ad-postinf');
    document.getElementById('div-gpt-ad-postinf').classList.add('div-gpt-disp');
    if (typeof lazy_ads['postinf'] === 'undefined' || lazy_ads['postinf'] == 0) {
        window.addEventListener('load', function(){
           googletag.pubads().refresh([gts_ads['postinf']]);
           delete lazy_ads['postinf'];
        });
    }
    else if (lazy_ads['postinf'] === 1) {
        window.addEventListener('load', function(){
            adlazy.load_listener();
        });
    }
    else if (lazy_ads['postinf'] === 2) {
        googletag.pubads().refresh([gts_ads['postinf']]);
        delete lazy_ads['postinf'];
    }
}
});
</script></div>
        </div>
    
        <aside id="Sidebar" class="sidebar">
                            <div class="sidebanner">
                <!-- MV_ES_Artic_LAT_300 -->
<div id="div-gpt-ad-sidebar">
<script type="text/javascript">
googletag.cmd.push(function() {
if(typeof gts_ads['sidebar'] !== 'undefined'){

    if(checkEeu.hasCookie === false && checkEeu.isRequested === false){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else if(checkEeu.hasCookie === false && checkEeu.isRequested === true && checkEeu.isEeu === true){
        googletag.pubads().setTargeting('NoCookEU', '1');
        googletag.pubads().setRequestNonPersonalizedAds(1);
    }else{
        googletag.pubads().setTargeting('NoCookEU', '0');
    }
    googletag.display('div-gpt-ad-sidebar');
    document.getElementById('div-gpt-ad-sidebar').classList.add('div-gpt-disp');
    if (typeof lazy_ads['sidebar'] === 'undefined' || lazy_ads['sidebar'] == 0) {
        window.addEventListener('load', function(){
           googletag.pubads().refresh([gts_ads['sidebar']]);
           delete lazy_ads['sidebar'];
        });
    }
    else if (lazy_ads['sidebar'] === 1) {
        window.addEventListener('load', function(){
            adlazy.load_listener();
        });
    }
    else if (lazy_ads['sidebar'] === 2) {
        googletag.pubads().refresh([gts_ads['sidebar']]);
        delete lazy_ads['sidebar'];
    }
}
});
</script></div>
            </div>
                            
	<script type="text/javascript">
                    (function(){
                        var d = document;
                        var e = d.querySelector("aside#Sidebar .sidebanner>div");
                        e.onresize = function () {
                            console.log("LaunchEvent");
                            var m = d.querySelector("main.entry");
                            if (e.clientHeight > 600){
                                if(m.className.indexOf("fix-ad")<0){
                                    m.className += " fix-ad";
                                }
                            }else{
                                if(m.className.indexOf("fix-ad")>-1){
                                    m.className = m.className.replace(" fix-ad","");        
                                }
                            
                            }
                        };
                        console.log("SetEvent");
                    })();
                    </script>                                                                </aside>    <!-- RELATED -->
    <div class="entry-related">
                    <!-- RELATED STD -->
            <section class="rel-profile articles">
                <h3 class="mvicon-articles title">Más sobre el teclado y botones de Android</h3>
                <div class="content">
                        <article>
        <a title="Cómo cambiar el teclado de tu Android" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-cambiar-el-teclado-de-tu-android-006835">
            <div class="header">
                <h6 class="title">Cómo cambiar el teclado de tu Android</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo cambiar el teclado de tu Android" src="https://imag.malavida.com/articulos/top/teclado-personalizado-en-android.jpeg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Cómo eliminar el historial de tu teclado en Android" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-eliminar-el-historial-de-tu-teclado-en-android-006828">
            <div class="header">
                <h6 class="title">Cómo eliminar el historial de tu teclado en Android</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo eliminar el historial de tu teclado en Android" src="https://imag.malavida.com/articulos/top/teclado-virtual-en-android.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Cómo usar un móvil Android como teclado y ratón para PC" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-usar-un-movil-android-como-teclado-y-raton-para-pc-006826">
            <div class="header">
                <h6 class="title">Cómo usar un móvil Android como teclado y ratón para PC</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo usar un móvil Android como teclado y ratón para PC" src="https://imag.malavida.com/articulos/top/android-con-remote-mouse-abierto.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Cómo controlar tu Android usando un teclado y un ratón" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-controlar-tu-android-usando-un-teclado-y-un-raton-006819">
            <div class="header">
                <h6 class="title">Cómo controlar tu Android usando un teclado y un ratón</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo controlar tu Android usando un teclado y un ratón" src="https://imag.malavida.com/articulos/top/smartphone-y-teclado.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Cómo conectar un teclado USB a tu Android" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-conectar-un-teclado-usb-a-tu-android-006805">
            <div class="header">
                <h6 class="title">Cómo conectar un teclado USB a tu Android</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo conectar un teclado USB a tu Android" src="https://imag.malavida.com/articulos/top/android-y-teclado.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Cómo mapear los botones de Android" rel="bookmark" href="https://www.malavida.com/es/guias-trucos/como-mapear-los-botones-de-android-006794">
            <div class="header">
                <h6 class="title">Cómo mapear los botones de Android</h6>
                <span class="category">Guías y Trucos</span>
            </div>
            <img alt="Cómo mapear los botones de Android" src="https://imag.malavida.com/articulos/top/button-mapper-en-android.jpg" width="395" height="239">
        </a>

    </article>
    
                </div>
            </section>
                    <!-- RELATED MORE -->
            <section class="rel-profile articles">
                <h3 class="mvicon-articles title">Otros relacionados</h3>
                <div class="content">
                        <article>
        <a title="Qué es un launcher de Android y para qué sirve" rel="bookmark" href="https://www.malavida.com/es/analisis/que-es-un-launcher-de-android-y-para-que-sirve-006635">
            <div class="header">
                <h6 class="title">Qué es un launcher de Android y para qué sirve</h6>
                <span class="category">Análisis</span>
            </div>
            <img alt="Qué es un launcher de Android y para qué sirve" src="https://imag.malavida.com/articulos/top/android-launcher-asus.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Qué es NFC y cómo usarlo en Android" rel="bookmark" href="https://www.malavida.com/es/analisis/que-es-nfc-y-como-usarlo-en-android-006682">
            <div class="header">
                <h6 class="title">Qué es NFC y cómo usarlo en Android</h6>
                <span class="category">Análisis</span>
            </div>
            <img alt="Qué es NFC y cómo usarlo en Android" src="https://imag.malavida.com/articulos/top/que-es-la-tecnologia-nfc.jpg" width="395" height="239">
        </a>

    </article>
        <article>
        <a title="Qué es hacer Wipe en Android y para qué sirve" rel="bookmark" href="https://www.malavida.com/es/analisis/que-es-hacer-wipe-en-android-y-para-que-sirve-006643">
            <div class="header">
                <h6 class="title">Qué es hacer Wipe en Android y para qué sirve</h6>
                <span class="category">Análisis</span>
            </div>
            <img alt="Qué es hacer Wipe en Android y para qué sirve" src="https://imag.malavida.com/articulos/top/wipe-android.jpg" width="395" height="239">
        </a>

    </article>
    
                </div>
            </section>
                <!-- COMMENTS -->
        <section class="rel-profile comment">
    <h4 class="mvicon-comment title">
        <a name="comments">Nos encanta escucharte ¿Nos dejas tu opinión?</a>
    </h4>
    
        <div id="CommentUsrLast" class="last-comment"></div>
    
    <form id="CommentForm" class="comment-form"
          onsubmit="userManager.sendRegForm('CommentForm','CommentFormMsg',3);return false;">
        <div class="user-comment">
            
                <img src="https://imag.malavida.com/autores/noimg.jpg" alt="Desconectado" width="50" height="50" class="avatar"/>
                        <p>
        <span class="user" id="Comment">Desconectado</span>
            </p>
                    </div>
        <div class="form_linea">
            <div class="corner-textarea"></div>
            <textarea rows="10" name="comment" class="forms_input form_texta" id="comment"
                      aria-label="Comment"></textarea>
        </div>
        <div class="form_linea">
            <p class="notification" id="CommentFormMsg"></p>
            <input type="submit"
                   value="Opinar"
                   id="submit" name="submit" class="forms_submit"/>
        </div>
    </form>
</section>        <!-- PREV | NEXT -->
        <nav class="navigation">
                            <div class="prev-post">
                    <a rel="prev" class="mvicon-arrowup"
                       href="https://www.malavida.com/es/listas/mejores-programas-para-pc-006764">Los 38 mejores programas para PC en 2020</a>
                </div>
                        </nav>
    </div>
</main>
    

</div>
<!-- FOOTER -->
<footer id="Footer" class="lite">
    <!-- UP -->
    <a href="#" class="mvicon-arrowup up"
       title="Subir">Subir</a>
    
  <div class="list tags mvicon-tags">
    <p><a href="https://www.malavida.com/es/tags/" title="Tags">Tags</a></p>
    <ul><li><a href="https://www.malavida.com/es/tag/trucos-android" title="Trucos Android" >Trucos Android</a></li><li><a href="https://www.malavida.com/es/tag/alternativas" title="Alternativas" >Alternativas</a></li><li><a href="https://www.malavida.com/es/tag/android-personalizacion" title="Android Personalización" >Android Personalización</a></li></ul>
  </div>    <!-- LINKS-->
    <div class="mvicon-attachment links util">
        <span>Secciones útiles</span>
        
      <a href="https://www.malavida.com/es/mapa-web/" title="Mapa de artículos" >Mapa de artículos</a>    </div>
    <div class="mvicon-info links us">
        <span>Sobre nosotros</span>
        
      <a href="https://www.malavida.com/es/about" title="Nosotros" rel="index follow">Nosotros</a>
      <a href="https://www.malavida.com/es/legal" title="Información legal" >Información legal</a>
      <a href="https://www.malavida.com/es/privacy" title="Política de privacidad" >Política de privacidad</a>
      <a href="https://www.malavida.com/es/contact" title="Contacto" >Contacto</a>    </div>
                    <!-- SOCIAL LINKS -->
            <ul class="social">
                                    <li><a rel="external nofollow" href="https://www.facebook.com/malavidaES" class="mvicon-facebook2" title="Facebook" rel="me">Facebook</a></li>
                                    <li><a rel="external nofollow" href="https://twitter.com/Malavida" class="mvicon-twitter2" title="Twitter" rel="me">Twitter</a></li>
                                    <li><a rel="external nofollow" href="https://www.youtube.com/c/malavida" class="mvicon-youtube" title="Youtube" rel="me">Youtube</a></li>
                                    <li><a rel="external nofollow" href="https://feeds.feedburner.com/malavida" class="rss mvicon-feed" title="RSS" rel="me">RSS</a></li>
                            </ul>
        <div class="footer-logo">
        <div class="mvlogo"> <img src="https://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50"/></div>
        <div class="copyright">© Copyright 2020 Malavida. Todos los derechos reservados</div>
        <a class="firmlogo" target="_blank" href="http://www.ontecnia.com/" rel="nofollow noopener">ONTECNIA</a>    </div>
</footer>
</div>

<div class="notification cookie hide">
    <button class="close" title="Ok">Ok</button>
    Usamos cookies propias y de terceros con fines publicitarios, de sesión, analíticas y de redes sociales. Cualquier acción que no sea su bloqueo, o la solicitud expresa del servicio vinculado a la cookie, implican el consentimiento para su uso. Consulte nuestra <a href="https://www.malavida.com/es/privacy" rel="nofollow">Política de Privacidad</a>.</div>
<script>
    var NSMv = NSMv || {};
    NSMv.cookie = NSMv.cookie || {};
    (function (o) {
        o.getCookie = function(name){
            var cookieName = name + "=";
            var ca = document.cookie.split(';');
            for(var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) === ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(cookieName) === 0) {
                    return c.substring(cookieName.length, c.length);
                }
            }
            return "";
        };
        o.setCookie = function(name, value, expire){
            var date = new Date();
            date.setTime(date.getTime() + (expire * 24 * 60 * 60 * 1000))
            var expireString = "expires="+date.toUTCString();
            document.cookie = name + "=" + value + ";" + expireString + ";domain=.malavida.com;path=/;SameSite=Lax";
        };
        o.makeRequestSinc = function(vURL, vMethod, vParams, typeRespond){
            var ajax = new XMLHttpRequest();
            if(ajax.overrideMimeType){
                ajax.overrideMimeType(typeRespond);
            }
            ajax.withCredentials = true;
            if (vMethod == null){
                vMethod = 'POST';
            }
            ajax.open(vMethod, vURL, false);
            if (vMethod === 'POST'){
                ajax.setRequestHeader('Content-type', 'application/x-www-form-urlencoded');
            }
            if (vParams){
                ajax.send(vParams);
            } else {
                ajax.send(null);
            }
            return ajax;
        };
        var oldCookieName = 'cookie-warning-v1';
        var cookieName = 'cookie-warning-v2';
        var setNewCookie = false;
        /**
         * Si exiete la cookie antigua la borramos y marcamos para agregar la nueva
         */
        if(o.getCookie(oldCookieName)){
            o.setCookie(oldCookieName, '1', -1);
            setNewCookie = true;
        }
        /**
         * Si la cookie actual no tiene el valor correcto la marcamos para insertar
         */
        if (o.getCookie(cookieName) !== '1') {
            setNewCookie = true;
        }
        /**
         * Si no existe cookie la insertamos
         */
        if (setNewCookie) {
            /**
             * Colocamos la cookie
             */
            var w = document.querySelector('.notification.cookie');
            if (w){
                w.className = w.className.replace('hide', '').trim();
            }
            var e = document.querySelector('#Web');
            if (e){
                e.className += ' ' + cookieName;
            }
            o.setCookie(cookieName, '1', 7300);
            /**
             * Evento para cerrar el aviso de cookies
             */
            var b = document.querySelector('.notification.cookie .close');
            if (b && w) {
                if (b.addEventListener){
                    b.addEventListener("click", function () {
                        if (w.className.indexOf('hide') === -1) w.className += ' hide';
                    }, false);
                } else if (b.attachEvent) {
                    b.attachEvent("on" + "click", function () {
                        if (w.className.indexOf('hide') === -1) w.className += ' hide';
                    });
                }
            }
        }
    })(NSMv.cookie);
</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("NSMv.site.Scroll_CallBack = function(){\nvar lRet = false;\nvar lTop = NSMv.util.getAbsoluteElementPosition(\"Navigation\").top;\nlRet = NSMv.util.showscroll.getScrollY()>= lTop;\nvar lElement  = document.getElementById(\"SocialZone\");\nif(lRet && lElement){\nlTop = NSMv.util.getAbsoluteElementPosition(lElement).top ;\nlRet = NSMv.util.showscroll.getScrollY()<= lTop;\n}\n return lRet;\n}\r\n  NSMv.util.getAbsoluteElementPosition = function (element) {\r\n  if (typeof element == \"string\")\r\n    element = document.getElementById(element)\r\n\r\n  if (!element) return { top:0,left:0 };\r\n\r\n  var y = 0;\r\n  var x = 0;\r\n  while (element.offsetParent) {\r\n    x += element.offsetLeft;\r\n    y += element.offsetTop;\r\n    element = element.offsetParent;\r\n  }\r\n  return {top:y,left:x};\r\n};var lConfig={offset_callBack: NSMv.site.Scroll_CallBack,cerrado: false, oculto: true, IdBox: 'scroll-social', HideById:'author',onHide: function(){var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')!=-1)lCW.className =  lCW.className.replace(' down','');}};NSMv.util.showscroll.addConfig(lConfig);");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("(function(){var lBtnClose = document.querySelector('#scroll-social .mvicon-close.close');var lBtnShare = document.querySelector('#scroll-social .mvicon-share.share');if(lBtnShare)lBtnShare.onclick = function(){var lE = document.querySelector('#scroll-social');if(lE && lE.className.indexOf('is-active')==-1){lE.className+= ' is-active';var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')==-1)lCW.className+= ' down';}};if(lBtnClose)lBtnClose.onclick = function(){var lE = document.querySelector('#scroll-social');if(lE && lE.className.indexOf('is-active')!=-1){lE.className = lE.className.replace(' is-active','');var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')!=-1)lCW.className =  lCW.className.replace(' down','');}};})();");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("function IsMobile() {if( navigator.userAgent.match(\/Android\/i) || navigator.userAgent.match(\/webOS\/i) || navigator.userAgent.match(\/iPhone\/i) || navigator.userAgent.match(\/iPad\/i) || navigator.userAgent.match(\/iPod\/i) || navigator.userAgent.match(\/BlackBerry\/i) || navigator.userAgent.match(\/Windows Phone\/i)){return true;}else {return false;}}if(!IsMobile()){var lElement = document.querySelector('#scroll-social .mvicon-whatsapp.whatsapp.bg-whatsapp');if(lElement){lElement.parentNode.removeChild(lElement);var lElem = document.querySelector('#scroll-social .social-box');lElem.className += \" no-whatsapp\";}}");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("hideShowGroupByClassName('code-hs');");
	</script><script type="text/javascript">gExecuteOnLoad.push(function(){loadCSS("https://static.malavida.com/global/css_V96/cms-article.css");});</script>
	<script type="text/javascript">if(typeof gUsrWidth  == 'undefined'){var gUsrWidth = (document.body  && document.body.offsetWidth) ? document.body.offsetWidth : ( (window.innerWidth) ? window.innerWidth : 0 );}if(gUsrWidth && gUsrWidth<=599){var lElement = document.getElementById('HomeLink');if(lElement){lElement.href='https://www.malavida.com/es/articulos/';}}</script>
</body>
</html>

<!-- Cache Load Gen(Tue, 03 Nov 2020 08:36:37 +0100) Next(Wed, 11 Nov 2020 08:36:37 +0100) -->