<!doctype html>
<html lang="es">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=8; IE=edge">
  <meta charset="utf-8"/>
  <title>BlackBerry: historia y los mejores móviles de la marca</title>
  <meta name="description" content="Descubre con nosotros cuál es el origen de una de las marcas de telefonía más icónicas de la historia. También haremos un repaso por algunos de sus productos más destacados"/>
  <link rel="dns-prefetch" href="//static.malavida.com"/>
  <link rel="preconnect" href="//static.malavida.com"/>
  <link rel="dns-prefetch" href="//imag.malavida.com"/>
  <link rel="preconnect" href="//imag.malavida.com"/>
  <link rel="dns-prefetch" href="//sdk.privacy-center.org"/>
  <link rel="preconnect" href="//sdk.privacy-center.org"/>
  <link rel="dns-prefetch" href="//www.googletagmanager.com"/>
  <link rel="preconnect" href="//www.googletagmanager.com"/>
  <link rel="dns-prefetch" href="//www.google-analytics.com"/>
  <link rel="preconnect" href="//www.google-analytics.com"/>
  <link rel="dns-prefetch" href="//stats.g.doubleclick.net"/>
  <link rel="preconnect" href="//stats.g.doubleclick.net"/>
  <link rel="dns-prefetch" href="//adservice.google.com"/>
  <link rel="preconnect" href="//adservice.google.com"/>
  <link rel="dns-prefetch" href="//tpc.googlesyndication.com"/>
  <link rel="preconnect" href="//tpc.googlesyndication.com"/>
  <meta name="robots" content="all"/>
  <link rel="shortcut icon" href="https://www.malavida.com/favicon.ico" type="image/x-icon"/>
  <link rel="canonical" href="https://www.malavida.com/es/pcactual/historia-blackberry-017170"/>
  <link rel="alternate" type="application/rss+xml" href="https://feeds.feedburner.com/malavida" title="RSS Artículos"/>
  <script  type="text/javascript">var NSMalavida = NSMalavida || {};NSMalavida.cmd = NSMalavida.cmd || [];</script >
  <script>
    (function (d){
      var js = d.createElement('script');
      js.async = true;    
      js.type = 'text/javascript';
      js.src = 'https://www.malavida.com/es/js/v23/visits-malavida.js';
      js.onload = function(){Malavida.addVisit({"id":250083251,"type":"posts","url":"http:\/\/www.malavida.com\/es\/pcactual\/historia-blackberry-017170","random":354105418});};
      d.head.appendChild(js);
    }(document));
  </script>

                      <script type="application/ld+json">
                        {
                          "@context": "http://schema.org",
                          "@type": "Article",
                          "mainEntityOfPage":{
                            "@type":"WebPage",
                            "@id":"https://www.malavida.com/es/pcactual/historia-blackberry-017170"
                          },
                          "headline": "BlackBerry: historia y los mejores móviles de la marca",
                          "image": {
                            "@type": "ImageObject",
                            "url": "https://imag.malavida.com/articulos/normal-size/la-historia-de-blackberry.jpg",
                            "height": 533,
                            "width": 800
                          },
                          "datePublished": "2021-07-14T09:18:00+02:00",
                          "dateModified": "2021-07-14T09:18:17+02:00",
                          "author": {
                            "@type": "Person",
                            "name": "Edgar Otero"
                          },
                           "publisher": {
                            "@type": "Organization",
                            "name": "Malavida",
                            "logo": {
                              "@type": "ImageObject",
                              "url": "https://static.malavida.com/global/imag/malavida_logo.png",
                              "width": 150,
                              "height": 50
                            }
                          },
                          "description": "Descubre con nosotros cuál es el origen de una de las marcas de telefonía más icónicas de la historia. También haremos un repaso por algunos de sus productos más destacados"
                        }    
                      </script>
  <meta property="og:title" content="BlackBerry: historia y los mejores móviles de la marca"/>
  <meta property="og:url" content="https://www.malavida.com/es/pcactual/historia-blackberry-017170"/>
  <meta property="og:image" content="https://imag.malavida.com/articulos/normal-size/la-historia-de-blackberry.jpg"/>
  <meta property="og:description" content="Descubre con nosotros cuál es el origen de una de las marcas de telefonía más icónicas de la historia. También haremos un repaso por algunos de sus productos más destacados"/>
  <meta property="og:type" content="article"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:title" content="BlackBerry: historia y los mejores móviles de la marca"/>
  <meta name="twitter:url" content="https://www.malavida.com/es/pcactual/historia-blackberry-017170"/>
  <meta name="twitter:image" content="https://imag.malavida.com/articulos/normal-size/la-historia-de-blackberry.jpg"/>
  <meta name="twitter:description" content="Descubre con nosotros cuál es el origen de una de las marcas de telefonía más icónicas de la historia. También haremos un repaso por algunos de sus productos más destacados"/><meta name="viewport" content="width = device-width, maximum-scale=5.0, initial-scale=1.0"/>


<script type="text/javascript">
        var NSMv = NSMv || {};
        NSMv.didomiLoadScript = function() {
        window.gdprAppliesGlobally=false;(function(){function a(e){if(!window.frames[e]){if(document.body&&document.body.firstChild){var t=document.body;var n=document.createElement("iframe");n.style.display="none";n.name=e;n.title=e;t.insertBefore(n,t.firstChild)}
        else{setTimeout(function(){a(e)},5)}}}function e(n,r,o,c,s){function e(e,t,n,a){if(typeof n!=="function"){return}if(!window[r]){window[r]=[]}var i=false;if(s){i=s(e,t,n)}if(!i){window[r].push({command:e,parameter:t,callback:n,version:a})}}e.stub=true;function t(a){if(!window[n]||window[n].stub!==true){return}if(!a.data){return}
        var i=typeof a.data==="string";var e;try{e=i?JSON.parse(a.data):a.data}catch(t){return}if(e[o]){var r=e[o];window[n](r.command,r.parameter,function(e,t){var n={};n[c]={returnValue:e,success:t,callId:r.callId};a.source.postMessage(i?JSON.stringify(n):n,"*")},r.version)}}
        if(typeof window[n]!=="function"){window[n]=e;if(window.addEventListener){window.addEventListener("message",t,false)}else{window.attachEvent("onmessage",t)}}}e("__tcfapi","__tcfapiBuffer","__tcfapiCall","__tcfapiReturn");a("__tcfapiLocator");(function(e){
          var t=document.createElement("script");t.id="spcloader";t.type="text/javascript";t.async=true;t.src="https://sdk.privacy-center.org/"+e+"/loader.js?target="+document.location.hostname;t.charset="utf-8";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n)})("63587a00-7436-4b96-9716-32fba5775251")})();
          window.didomiConfig = { app: { privacyPolicyURL: "https://privacy.didomi.io/" } };
        }
        </script>

    <style type="text/css">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</style>
    <noscript>
        <link rel="stylesheet" type="text/css" href="https://static.malavida.com/global/css_V105/cms-article.css">
    </noscript>

    <!--[if lt IE 9]>
    <script type="text/javascript">
        document.createElement("nav");
        document.createElement("header");
        document.createElement("main");
        document.createElement("footer");
        document.createElement("section");
        document.createElement("article");
        document.createElement("aside");
    </script>
    <link rel="stylesheet" type="text/css" href="https://static.malavida.com/global/css/main_ie_V49.css">
    <![endif]-->

<script type="text/javascript">var gExecuteOnLoad = new Array();
var gJsToLoad = 0;
var gJsLoaded = 0;

// Add a script element as a child of the body
function downloadJSAtOnload() {
  // fADebug("<br/>execJSAtOnload");
  var lArr = ["https:\/\/www.malavida.com\/es\/js-malavida\/v23\/mv-articulos.js","https:\/\/www.malavida.com\/jsu_V28\/js-ns_util_showwhenscroll-nsmvsite-mv_util-mv_usr-mvbjzoom-mv_css_async.js"];
  var element = null;
  gJsToLoad = lArr.length;
  for(var i=0;i<lArr.length;i++){      
    element = document.createElement('script');
    element.type = 'text/javascript';
    element.src = lArr[i];
    //element.onload = execJSAtOnload;
    if(element.addEventListener) element.addEventListener("load", execJSAtOnload, false);
    else if(element.attachEvent) element.attachEvent("onload", execJSAtOnload);
    else element.onload = execJSAtOnload;
    //IE older versions
    element.onreadystatechange = function () {
      if(this.readyState=='complete') execJSAtOnload();
    }
    //if(!element.onload) element.onload = execJSAtOnload;
    document.body.appendChild(element);
  }
}
//Load ScriptCode on all script element loaded
function execJSAtOnload() {
  gJsLoaded++;
  if(gJsLoaded==gJsToLoad) {
    for(var i=0;i<gExecuteOnLoad.length;i++) {
      var MvexecJSAtLoad  = gExecuteOnLoad[i];
      // fADebug("<br/>"+MvexecJSAtLoad);
      try {
        if(typeof MvexecJSAtLoad == 'function')
          MvexecJSAtLoad();
        else
          eval(MvexecJSAtLoad);
      }catch(err) {
        console.log('ExecOnloadError:'+ err.message);
      }
    }
    var e = document.querySelector('#Web');
    e.classList.toggle('is-loaded'); 
  }
}
// Check for browser support of event handling capability
if (window.addEventListener) window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent) window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script><script>var adKeyword="gCat='articulos';gName='historia-blackberry';";</script>
<!-- DFP Async -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>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</script>
            <script type="didomi/javascript" data-vendor="didomi:google">NSMv.onAdsConsent();</script><script>var dataLayer = (typeof dataLayer !== 'undefined') ? dataLayer : [];dataLayer.push({'pageType': 'Otros','eventsDataLayer': 'true'});</script>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?_=v2&id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MQ79NG');
		</script>
		<!-- End Google Tag Manager --><script>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</script>
</head>
<body><!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQ79NG"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) --><div id="Web" class="es articles has--topics">
<!-- HEADER -->
<header id="Header">
    <a rel="home" href="https://www.malavida.com/es/articulos/" class="logomv" id="HomeLink" aria-label="Malavida">
        <img src="https://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50"/>    </a>
    <a id="SMN" href="javascript:hide2('SMN',['SML','SFS','UserPanel'])" class="show-menunav mvicon-blog hide" aria-label="Change SO">
    <?xml version="1.0" encoding="UTF-8"?>
<svg class="ico-show-menunav" width="13px" height="9px" viewBox="0 0 13 9" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ico-show-menunav</title>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M9.86065986,1.31801948 C10.4464463,0.732233047 11.3961938,0.732233047 11.9819802,1.31801948 C12.531155,1.86719427 12.5654784,2.73625668 12.0849505,3.32541742 L11.9819802,3.43933983 L7.73933952,7.68198052 C7.43927758,7.98204245 7.04371681,8.12840133 6.65049343,8.12105716 C6.256822,8.12860072 5.86092657,7.98224691 5.56066017,7.68198052 L1.31801948,3.43933983 C0.732233047,2.85355339 0.732233047,1.90380592 1.31801948,1.31801948 C1.90380592,0.732233047 2.85355339,0.732233047 3.43933983,1.31801948 L6.64967966,4.52767966 L9.86065986,1.31801948 Z" id="ico-show-menunav" fill="#FFFFFF" transform="translate(6.650000, 4.500007) rotate(-180.000000) translate(-6.650000, -4.500007) "></path>
    </g>
</svg>    <?xml version="1.0" encoding="UTF-8"?>
<svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>blog</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-195.000000, -25.000000)">
            <g id="blog" transform="translate(195.000000, 25.000000)">
                <path d="M16.1296164,3.25100587 C16.0728728,3.19396086 16.0030411,3.13777691 15.9241683,3.08241096 L15.9241683,6.05120548 L18.8926614,6.05120548 C18.8381566,5.97228963 18.7814129,5.90250098 18.7246693,5.84545597 L16.1296164,3.25100587 Z" id="Path"></path>
                <path d="M14.431225,14.2783444 C14.431225,11.5112955 11.6705049,9.26807045 8.26468102,9.26807045 C4.85885714,9.26807045 2.09813699,11.5112524 2.09813699,14.2783444 C2.09813699,15.8508493 2.99014873,17.2540274 4.38424266,18.1723444 C4.40116243,18.285272 4.410591,18.4003953 4.410591,18.5178434 C4.410591,19.3593973 3.69436399,20.0963327 2.86895499,20.5006419 L2.86895499,20.825045 C4.39741683,20.7896556 5.97896282,20.5525205 7.30305284,19.2276986 C7.6165636,19.2679961 7.93760861,19.2886614 8.26468102,19.2886614 C11.6705049,19.2887045 14.431225,17.0454795 14.431225,14.2783444 Z" id="Path" fill="#000000" fill-rule="nonzero"></path>
                <path d="M19.5465049,5.0235773 L16.9514951,2.4291272 C16.386728,1.86349902 15.2702818,1.40149902 14.471135,1.40149902 L5.75293542,1.40149902 C4.9537456,1.40149902 4.29990215,2.05538552 4.29990215,2.85453229 L4.29990215,9.04342074 C4.66671233,8.85407436 5.05547945,8.69038748 5.46232877,8.55511546 L5.46232877,2.85453229 C5.46232877,2.69704501 5.59544814,2.56392564 5.75293542,2.56392564 L14.471135,2.56392564 C14.5585323,2.56392564 14.6572955,2.57499022 14.7617417,2.59488063 L14.7617417,7.21363209 L19.3807945,7.21363209 C19.4000822,7.31837965 19.4114481,7.41654012 19.4114481,7.50423875 L19.4114481,18.5472916 C19.4114481,18.7050802 19.2786301,18.8378982 19.1208415,18.8378982 L12.864317,18.8378982 C11.9975773,19.3969824 10.973092,19.8014207 9.85380431,20.0003249 L19.1207984,20.0003249 C19.9199883,20.0003249 20.5738317,19.3464384 20.5738317,18.5472916 L20.5738317,7.50423875 C20.5738317,6.70509198 20.111272,5.58864579 19.5465049,5.0235773 Z M15.9241683,6.05120548 L15.9241683,3.08241096 C16.0030411,3.13777691 16.0728728,3.19396086 16.1296164,3.25100587 L18.7246262,5.84545597 C18.7813699,5.90250098 18.8381566,5.97233268 18.8926184,6.05120548 L15.9241683,6.05120548 Z" id="Shape" fill="#000000" fill-rule="nonzero"></path>
            </g>
        </g>
    </g>
</svg>    </a>
    <nav class="menunav">
        <ul>
                                                <li><a href="https://www.malavida.com/es/windows/" class="mvicon-windows" title="Descargar programas gratis para Windows" ><?xml version="1.0" encoding="UTF-8"?>
<svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>windows</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-165.000000, -25.000000)" fill="#000000" fill-rule="nonzero">
            <path d="M165.008021,35.2666667 L165,28.1149708 L173.800018,26.9200042 L173.800018,35.2666667 L165.008021,35.2666667 Z M175.266688,26.7068792 L186.997112,25 L186.997112,35.2666667 L175.266688,35.2666667 L175.266688,26.7068792 Z M187,36.7333333 L186.997112,47 L175.266688,45.3496333 L175.266688,36.7333333 L187,36.7333333 Z M173.800018,45.1629083 L165.00715,43.9576292 L165.006692,36.7333333 L173.800018,36.7333333 L173.800018,45.1629083 Z" id="windows"></path>
        </g>
    </g>
</svg>Windows</a></li>
                                                                <li><a href="https://www.malavida.com/es/android/" class="mvicon-android" title="Descargar programas gratis para Android" ><?xml version="1.0" encoding="UTF-8"?>
<svg width="24px" height="23px" viewBox="0 0 24 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>android</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-20.000000, -25.000000)" fill="#000000" fill-rule="nonzero">
            <g id="android" transform="translate(20.000000, 25.000000)">
                <g transform="translate(1.000000, 0.000000)">
                    <path d="M2.104,7.831 C1.33,7.831 0.534,8.464 0.534,9.239 L0.534,14.871 C0.534,15.644 1.33,16.277 2.104,16.277 C2.877,16.277 3.674,15.644 3.674,14.871 L3.674,9.239 C3.674,8.464 2.877,7.831 2.104,7.831 Z" id="Path"></path>
                    <path d="M4.721,16.944 C4.721,18.11 5.648,19.343 6.814,19.343 L6.814,21.871 C6.814,22.643 7.086,22.482 7.86,22.482 C8.634,22.482 9.953,22.643 9.953,21.871 L9.953,19.343 L12.046,19.343 L12.046,21.871 C12.046,22.643 13.364,22.482 14.139,22.482 C14.914,22.482 15.186,22.643 15.186,21.871 L15.186,19.343 C16.351,19.343 17.279,18.11 17.279,16.944 L17.279,8.878 L4.721,8.878 L4.721,16.944 Z" id="Path"></path>
                    <path d="M13.609,2.743 L14.499,1.022 C14.544,0.936 14.512,0.825 14.426,0.78 C14.338,0.735 14.232,0.766 14.188,0.851 L13.284,2.587 C12.575,2.315 11.806,2.164 11,2.164 C10.195,2.164 9.426,2.315 8.717,2.587 L7.813,0.85 C7.769,0.765 7.662,0.73 7.576,0.775 C7.49,0.82 7.455,0.927 7.5,1.013 L8.392,2.743 C6.398,3.645 4.955,5.738 4.704,7.831 L17.296,7.831 C17.044,5.738 15.602,3.645 13.609,2.743 Z M8.907,6.785 L7.86,6.785 L7.86,5.738 L8.906,5.738 L8.906,6.785 L8.907,6.785 Z M14.14,6.785 L13.093,6.785 L13.093,5.738 L14.14,5.738 L14.14,6.785 Z" id="Shape"></path>
                    <path d="M19.896,7.831 C19.122,7.831 18.327,8.464 18.327,9.239 L18.327,14.871 C18.327,15.644 19.122,16.277 19.896,16.277 C20.671,16.277 21.466,15.644 21.466,14.871 L21.466,9.239 C21.466,8.464 20.671,7.831 19.896,7.831 Z" id="Path"></path>
                </g>
            </g>
        </g>
    </g>
</svg>Android</a></li>
                                                                <li><a href="https://www.malavida.com/es/mac/" class="mvicon-mac" title="Descargar programas gratis para Mac" ><?xml version="1.0" encoding="UTF-8"?>
<svg width="24px" height="22px" viewBox="0 0 24 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>mac</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-52.000000, -25.000000)" fill="#000000" fill-rule="nonzero">
            <g id="mac" transform="translate(52.000000, 25.000000)">
                <path d="M18.221,11.232 C18.193,8.564 20.901,7.063 21,7 C19.763,5.189 17.329,5.162 16.643,5.133 C15.002,4.967 13.441,7 12.609,7 C11.779,7 10.494,5.158 9.133,5.183 C7.345,5.21 5.696,6.223 4.775,7.825 C2.917,11.048 4.3,15.823 6.11,18.438 C6.995,19.718 8.05,21.051 9.436,21 C10.77,20.946 11.388,20 13,20 C14.612,20 14.952,21.026 16.365,21 C17.8,20.973 18.71,19.773 19.588,18.489 C20.605,17.005 21.024,15.074 21.047,15 C21.016,14.986 18.249,14.419 18.221,11.232 Z M15.567,3.402 C16.302,2.51 16.799,1.273 16.664,0.038 C15.605,0.081 14.321,0.743 13.561,1.633 C12.879,2.423 12.282,3.683 12.442,4.892 C13.624,4.986 14.832,4.292 15.567,3.402 Z" id="apple"></path>
            </g>
        </g>
    </g>
</svg>Mac</a></li>
                                                                <li><a href="https://www.malavida.com/es/articulos/" class="mvicon-blog" title="Artículos sobre Software" ><?xml version="1.0" encoding="UTF-8"?>
<svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>blog</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-195.000000, -25.000000)">
            <g id="blog" transform="translate(195.000000, 25.000000)">
                <path d="M16.1296164,3.25100587 C16.0728728,3.19396086 16.0030411,3.13777691 15.9241683,3.08241096 L15.9241683,6.05120548 L18.8926614,6.05120548 C18.8381566,5.97228963 18.7814129,5.90250098 18.7246693,5.84545597 L16.1296164,3.25100587 Z" id="Path"></path>
                <path d="M14.431225,14.2783444 C14.431225,11.5112955 11.6705049,9.26807045 8.26468102,9.26807045 C4.85885714,9.26807045 2.09813699,11.5112524 2.09813699,14.2783444 C2.09813699,15.8508493 2.99014873,17.2540274 4.38424266,18.1723444 C4.40116243,18.285272 4.410591,18.4003953 4.410591,18.5178434 C4.410591,19.3593973 3.69436399,20.0963327 2.86895499,20.5006419 L2.86895499,20.825045 C4.39741683,20.7896556 5.97896282,20.5525205 7.30305284,19.2276986 C7.6165636,19.2679961 7.93760861,19.2886614 8.26468102,19.2886614 C11.6705049,19.2887045 14.431225,17.0454795 14.431225,14.2783444 Z" id="Path" fill="#000000" fill-rule="nonzero"></path>
                <path d="M19.5465049,5.0235773 L16.9514951,2.4291272 C16.386728,1.86349902 15.2702818,1.40149902 14.471135,1.40149902 L5.75293542,1.40149902 C4.9537456,1.40149902 4.29990215,2.05538552 4.29990215,2.85453229 L4.29990215,9.04342074 C4.66671233,8.85407436 5.05547945,8.69038748 5.46232877,8.55511546 L5.46232877,2.85453229 C5.46232877,2.69704501 5.59544814,2.56392564 5.75293542,2.56392564 L14.471135,2.56392564 C14.5585323,2.56392564 14.6572955,2.57499022 14.7617417,2.59488063 L14.7617417,7.21363209 L19.3807945,7.21363209 C19.4000822,7.31837965 19.4114481,7.41654012 19.4114481,7.50423875 L19.4114481,18.5472916 C19.4114481,18.7050802 19.2786301,18.8378982 19.1208415,18.8378982 L12.864317,18.8378982 C11.9975773,19.3969824 10.973092,19.8014207 9.85380431,20.0003249 L19.1207984,20.0003249 C19.9199883,20.0003249 20.5738317,19.3464384 20.5738317,18.5472916 L20.5738317,7.50423875 C20.5738317,6.70509198 20.111272,5.58864579 19.5465049,5.0235773 Z M15.9241683,6.05120548 L15.9241683,3.08241096 C16.0030411,3.13777691 16.0728728,3.19396086 16.1296164,3.25100587 L18.7246262,5.84545597 C18.7813699,5.90250098 18.8381566,5.97233268 18.8926184,6.05120548 L15.9241683,6.05120548 Z" id="Shape" fill="#000000" fill-rule="nonzero"></path>
            </g>
        </g>
    </g>
</svg>Art&iacute;culos</a></li>
                                                                <li class="selected"><a href="https://www.malavida.com/es/pcactual" class="mvicon-blog" title="Posts de la revista Pc Actual" ><?xml version="1.0" encoding="UTF-8"?>
<svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>blog</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-195.000000, -25.000000)">
            <g id="blog" transform="translate(195.000000, 25.000000)">
                <path d="M16.1296164,3.25100587 C16.0728728,3.19396086 16.0030411,3.13777691 15.9241683,3.08241096 L15.9241683,6.05120548 L18.8926614,6.05120548 C18.8381566,5.97228963 18.7814129,5.90250098 18.7246693,5.84545597 L16.1296164,3.25100587 Z" id="Path"></path>
                <path d="M14.431225,14.2783444 C14.431225,11.5112955 11.6705049,9.26807045 8.26468102,9.26807045 C4.85885714,9.26807045 2.09813699,11.5112524 2.09813699,14.2783444 C2.09813699,15.8508493 2.99014873,17.2540274 4.38424266,18.1723444 C4.40116243,18.285272 4.410591,18.4003953 4.410591,18.5178434 C4.410591,19.3593973 3.69436399,20.0963327 2.86895499,20.5006419 L2.86895499,20.825045 C4.39741683,20.7896556 5.97896282,20.5525205 7.30305284,19.2276986 C7.6165636,19.2679961 7.93760861,19.2886614 8.26468102,19.2886614 C11.6705049,19.2887045 14.431225,17.0454795 14.431225,14.2783444 Z" id="Path" fill="#000000" fill-rule="nonzero"></path>
                <path d="M19.5465049,5.0235773 L16.9514951,2.4291272 C16.386728,1.86349902 15.2702818,1.40149902 14.471135,1.40149902 L5.75293542,1.40149902 C4.9537456,1.40149902 4.29990215,2.05538552 4.29990215,2.85453229 L4.29990215,9.04342074 C4.66671233,8.85407436 5.05547945,8.69038748 5.46232877,8.55511546 L5.46232877,2.85453229 C5.46232877,2.69704501 5.59544814,2.56392564 5.75293542,2.56392564 L14.471135,2.56392564 C14.5585323,2.56392564 14.6572955,2.57499022 14.7617417,2.59488063 L14.7617417,7.21363209 L19.3807945,7.21363209 C19.4000822,7.31837965 19.4114481,7.41654012 19.4114481,7.50423875 L19.4114481,18.5472916 C19.4114481,18.7050802 19.2786301,18.8378982 19.1208415,18.8378982 L12.864317,18.8378982 C11.9975773,19.3969824 10.973092,19.8014207 9.85380431,20.0003249 L19.1207984,20.0003249 C19.9199883,20.0003249 20.5738317,19.3464384 20.5738317,18.5472916 L20.5738317,7.50423875 C20.5738317,6.70509198 20.111272,5.58864579 19.5465049,5.0235773 Z M15.9241683,6.05120548 L15.9241683,3.08241096 C16.0030411,3.13777691 16.0728728,3.19396086 16.1296164,3.25100587 L18.7246262,5.84545597 C18.7813699,5.90250098 18.8381566,5.97233268 18.8926184,6.05120548 L15.9241683,6.05120548 Z" id="Shape" fill="#000000" fill-rule="nonzero"></path>
            </g>
        </g>
    </g>
</svg>PC Actual</a></li>
                                    </ul>
    </nav>
    <a id="SFS" href="javascript:hide2('SFS',['SML','SMN','UserPanel'])" class="mvicon-search show-form-search hide" aria-label="Show Search">
    <?xml version="1.0" encoding="UTF-8"?>
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>search</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-119.000000, -24.000000)" fill="#35548f" fill-rule="nonzero">
            <g id="search" transform="translate(119.000000, 24.000000)">
                <path d="M21.7647059,19.1176471 L17.6470588,15.1470588 C18.2352941,14.4117647 19.1176471,12.5 19.1176471,10.2941176 C19.1176471,5.44117647 15.1470588,1.47058824 10.2941176,1.47058824 C5.44117647,1.47058824 1.47058824,5.44117647 1.47058824,10.2941176 C1.47058824,15.1470588 5.44117647,19.1176471 10.2941176,19.1176471 C12.5,19.1176471 14.1176471,18.3823529 15.1470588,17.6470588 L19.1176471,21.9117647 C19.1176471,21.9117647 19.8529412,22.7941176 21.3235294,21.3235294 C22.7941176,19.8529412 21.7647059,19.1176471 21.7647059,19.1176471 Z M10.2941176,16.1764706 C7.05882353,16.1764706 4.41176471,13.5294118 4.41176471,10.2941176 C4.41176471,7.05882353 7.05882353,4.41176471 10.2941176,4.41176471 C13.5294118,4.41176471 16.1764706,7.05882353 16.1764706,10.2941176 C16.1764706,13.5294118 13.5294118,16.1764706 10.2941176,16.1764706 Z" id="search_1_"></path>
            </g>
        </g>
    </g>
</svg>    </a>
    <form name="busqueda" action="https://www.malavida.com/es/pre-search" method="GET" class="mvicon-search form-search">
        <input name="so" type="hidden" value="w"/>
        <input name="lng" type="hidden" />
        <input name="st" type="hidden" value="blog"/>
        <input name="comun" type="text" aria-label="Buscar en artículos"  placeholder="Buscar en artículos" maxlength="85" class="form_txt"/>
        <div class="submit-container">
            <input type="submit" value="search" class="submit"/>
            <?xml version="1.0" encoding="UTF-8"?>
<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>search</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-119.000000, -24.000000)" fill="#35548f" fill-rule="nonzero">
            <g id="search" transform="translate(119.000000, 24.000000)">
                <path d="M21.7647059,19.1176471 L17.6470588,15.1470588 C18.2352941,14.4117647 19.1176471,12.5 19.1176471,10.2941176 C19.1176471,5.44117647 15.1470588,1.47058824 10.2941176,1.47058824 C5.44117647,1.47058824 1.47058824,5.44117647 1.47058824,10.2941176 C1.47058824,15.1470588 5.44117647,19.1176471 10.2941176,19.1176471 C12.5,19.1176471 14.1176471,18.3823529 15.1470588,17.6470588 L19.1176471,21.9117647 C19.1176471,21.9117647 19.8529412,22.7941176 21.3235294,21.3235294 C22.7941176,19.8529412 21.7647059,19.1176471 21.7647059,19.1176471 Z M10.2941176,16.1764706 C7.05882353,16.1764706 4.41176471,13.5294118 4.41176471,10.2941176 C4.41176471,7.05882353 7.05882353,4.41176471 10.2941176,4.41176471 C13.5294118,4.41176471 16.1764706,7.05882353 16.1764706,10.2941176 C16.1764706,13.5294118 13.5294118,16.1764706 10.2941176,16.1764706 Z" id="search_1_"></path>
            </g>
        </g>
    </g>
</svg>        </div>
    </form>
    
        <a href="javascript:userManager.getForm(1)" class="mvicon-user login-user" aria-label="Login"><?xml version="1.0" encoding="UTF-8"?>
<svg width="23px" height="22px" viewBox="0 0 23 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>user</title>
    <g id="Icons-2021" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Artboard" transform="translate(-84.000000, -25.000000)" fill="#8190A0" fill-rule="nonzero">
            <g id="user" transform="translate(84.000000, 25.000000)">
                <path d="M14.2291111,15.4488889 C13.6660741,15.3592593 13.653037,13.8111111 13.653037,13.8111111 C13.653037,13.8111111 15.3071111,12.1733333 15.6680741,9.97088889 C16.6377037,9.97088889 17.2374074,7.62992593 16.266963,6.80614815 C16.3077037,5.93918519 17.5136296,-0.000814814815 11.4074074,-0.000814814815 C5.30118519,-0.000814814815 6.50711111,5.93918519 6.54703704,6.80614815 C5.57740741,7.62992593 6.1762963,9.97088889 7.14592593,9.97088889 C7.50607407,12.1733333 9.16096296,13.8111111 9.16096296,13.8111111 C9.16096296,13.8111111 9.14792593,15.3592593 8.58488889,15.4488889 C6.77111111,15.7373333 -0.000814814815,18.7244444 -0.000814814815,22 L22.814,22 C22.814,18.7244444 16.0420741,15.7381481 14.2282963,15.4488889 L14.2291111,15.4488889 Z" id="Path"></path>
            </g>
        </g>
    </g>
</svg></a>
</header>
<header class="pca__header">
    <div class="pca__container">
      <a href="https://www.malavida.com/es/pcactual" class="logo">
        <img src="https://static.malavida.com/global/imag/logo-pcactual.svg" width="111px" height="33px" alt="PC Actual by Malavida">
      </a>
      <nav class="scroll">
              <a href="https://www.malavida.com/es/tag/pcactual-cat-actualidad" class="nav-item">Actualidad</a>
              <a href="https://www.malavida.com/es/tag/pcactual-cat-smartphones" class="nav-item">Smartphones</a>
              <a href="https://www.malavida.com/es/tag/pcactual-cat-trucos" class="nav-item">Trucos</a>
              <a href="https://www.malavida.com/es/tag/pcactual-cat-ordenadores" class="nav-item">Ordenadores</a>
              <a href="https://www.malavida.com/es/tag/pcactual-cat-tablets" class="nav-item">Tablets</a>
              <a href="https://www.malavida.com/es/tag/pcactual-cat-ocio-digital" class="nav-item">Ocio</a>
            </nav>
    </div>
    <div class="pca__placeholder"></div>
</header>
<div class="topics">
  <div class="topics--container">
    <div class="topics--content">
      <ul>
        <li>
          <span>
            <img src="https://static.malavida.com/global/imag/ico-thunderbolt.svg" alt='Trends' width="147" height="279">
          </span>
        </li>
                <li>
        <a title="Mejores juegos Android 2021" href="https://www.malavida.com/es/listas/mejores-juegos-android-2019-006698">Mejores juegos Android 2021</a>
        </li>
                <li>
        <a title="Mejores apps Android 2021" href="https://www.malavida.com/es/listas/mejores-aplicaciones-android-2019-006700">Mejores apps Android 2021</a>
        </li>
                <li>
        <a title="Mejores portátiles calidad precio 2021" href="https://www.malavida.com/es/pcactual/mejores-portatiles-calidad-precio-017135">Mejores portátiles calidad precio 2021</a>
        </li>
                <li>
        <a title="Trucos WhatsApp" href="https://www.malavida.com/es/soft/whatsapp/android/q/">Trucos WhatsApp</a>
        </li>
                <li>
        <a title="Trucos Minecraft" href="https://www.malavida.com/es/soft/minecraft/android/q/">Trucos Minecraft</a>
        </li>
              </ul>
    </div>
  </div>
</div>
    <div id="mv_cab_banner" class="publisubtitle">
        <!-- MV_ES_Artic_CAB_970 -->
<div id="div-gpt-ad-header">
<script type="text/javascript">

googletag.cmd.push(function() {
    if(gts_ads['header'] && lazy_ads['header'] === 2) {
        NSMv.displayAd('header');
    }
});
</script></div>
    </div>
<div id="MainContent">

            <nav id="Navigation"><nav class="breadcrumb">
  <ol>
            <li><a href="https://www.malavida.com/es/articulos/" title="Artículos">Artículos</a></li>
                      <li><a href="https://www.malavida.com/es/pcactual" title="PC Actual">PC Actual</a></li>
          
  </ol>
</nav>
<script type="application/ld+json">
{
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement":
 [  
  {
   "@type": "ListItem",
   "position": 1,
   "item":
   {
    "@id": "https://www.malavida.com/es/articulos/",
    "name": "Artículos"
    }
  },  
  {
   "@type": "ListItem",
   "position": 2,
   "item":
   {
    "@id": "https://www.malavida.com/es/pcactual",
    "name": "PC Actual"
    }
  } 
 ]
}
</script>
</nav>
<div class="entry-header">
    <h1 class="entry-title">BlackBerry: historia y los mejores móviles de la marca</h1>
        <div class="entry-social">
        <a rel="external nofollow noopener" id="share-whatsapp-central" class="mvicon-whatsapp whatsapp bg-whatsapp"
            href="whatsapp://send?text=BlackBerry%3A+historia+y+los+mejores+m%C3%B3viles+de+la+marca https://www.malavida.com/es/pcactual/historia-blackberry-017170?utm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" target="_blank"><span>WhatsApp</span></a>
        <a rel="external nofollow noopener" id="share-facebook-central" class="mvicon-facebook facebook bg-facebook"
           href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malavida.com%2Fes%2Fpcactual%2Fhistoria-blackberry-017170%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" target="_blank"
           onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><span>Compartir</span></a>    
        <a rel="external nofollow noopener" id="share-twitter-central" class="mvicon-twitter twitter bg-twitter" target="_blank"
            href="https://twitter.com/intent/tweet" data-text="BlackBerry%3A+historia+y+los+mejores+m%C3%B3viles+de+la+marca"
            data-url="https://www.malavida.com/es/pcactual/historia-blackberry-017170?utm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral" data-via="malavida_es"
            onclick='window.open(this.href + "?text=" + this.dataset.text + "&url=" + this.dataset.url + ";via=" + this.dataset.via, "mywin","left=50,top=50,width=600,height=350,toolbar=0"); return false;'>
            <span>Twittear</span></a>   
        <a id="share-email-central" rel="nofollow noopener" class="mvicon-email email bg-email"
           href="mailto:?subject=BlackBerry%3A%20historia%20y%20los%20mejores%20m%C3%B3viles%20de%20la%20marca&body=https%3A%2F%2Fwww.malavida.com%2Fes%2Fpcactual%2Fhistoria-blackberry-017170%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BCentral"><span>Enviar</span></a>
    </div>
    <strong class="entry-description">Descubre con nosotros cuál es el origen de una de las marcas de telefonía más icónicas de la historia. También haremos un repaso por algunos de sus productos más destacados</strong>
            <div class="entry-authordate">
        <span class="author">Por <a href="https://www.malavida.com/es/editor/edgar-otero" rel="author">Edgar Otero</a></span><span class="date">el <strong>14 julio, 2021</strong></span>    </div>
            <div class="entry-meta">
            <span class="category">en
                <a class=""
                   href="https://www.malavida.com/es/pcactual" title="PC Actual"
                   rel="category">PC Actual</a>
            </span>
        </div>
    </div>

        <script type="text/javascript">
            var CheckSo = CheckSo || {};
            CheckSo.so = CheckSo.so || {};
            (function (oSO) {
                oSO.isMobile = {
                    Android: function () {
                        return /Android/i.test(navigator.userAgent);
                    },
                    BlackBerry: function () {
                        return /BlackBerry/i.test(navigator.userAgent);
                    },
                    iOS: function () {
                        return /iPhone|iPad|iPod/i.test(navigator.userAgent);
                    },
                    Windows: function () {
                        return /IEMobile/i.test(navigator.userAgent);
                    },
                    any: function () {
                        return (oSO.isMobile.Android() || oSO.isMobile.BlackBerry() || oSO.isMobile.iOS() || oSO.isMobile.Windows());
                    }
                };
                oSO.hideElementDesktop = function(e){
                    var parent = e.parentNode;
                    if(!oSO.isMobile.any()){
                        parent.removeChild(e);
                    }
                };
            })(CheckSo.so);
            window.addEventListener('DOMContentLoaded', function(){
                /**
                 * Share del sidebar
                 * @type {HTMLElement}
                 */
                var whatsappShareSidebar = document.getElementById('share-whatsapp');
                if(whatsappShareSidebar){
                    CheckSo.so.hideElementDesktop(whatsappShareSidebar);
                }
                /**
                 * Share del bloque central
                 */
                var whatsappShareCentral = document.getElementById('share-whatsapp-central');
                if(whatsappShareCentral){
                    CheckSo.so.hideElementDesktop(whatsappShareCentral);
                }
        
            });
        </script>
    <script type="text/javascript">gExecuteOnLoad.push("userManager.ObjCode='aGlzdG9yaWEtYmxhY2tiZXJyeSN3IzM=';");</script><main role="main" class="post entry">
    <div class="entry-content">
                    <div class="entry-photo">
                    <img class="" alt="La historia de Blackberry" src="https://imag.malavida.com/articulos/normal-size/la-historia-de-blackberry.jpg" width="800" height="533"/>
            </div>
                <div>
                        <p>En el mundo de la telefon&iacute;a m&oacute;vil los usuarios se enfrentan a un claro duopolio a la hora de elegir sistema operativo. Pueden decantarse por Android o por iOS. Sin embargo, esto no fue siempre as&iacute;. No hace mucho, BlackBerry, entre otras empresas, trat&oacute; de introducir en el mercado alternativas al software de Apple y Google. Pero &iquest;cu&aacute;l es el origen de esta compa&ntilde;&iacute;a? &iquest;Cu&aacute;les fueron sus modelos m&aacute;s destacados? Estas preguntas se contestan en los siguientes apartados.</p><!-- MV_ES_Artic_LAT_300 -->
<div id="div-gpt-ad-aftertags">
<script type="text/javascript">

googletag.cmd.push(function() {
    if(gts_ads['aftertags'] && lazy_ads['aftertags'] === 2) {
        NSMv.displayAd('aftertags');
    }
});
</script></div>

<h2>Origen e historia de BlackBerry</h2>
<p>Muchos sit&uacute;an el origen de BlackBerry a finales del siglo pasado. Sin embargo, para asistir al inicio de la marca de tel&eacute;fonos m&oacute;viles debemos viajar un poco m&aacute;s atr&aacute;s en el tiempo. BlackBerry nace en la d&eacute;cada de los 80. En marzo del&nbsp;<strong>a&ntilde;o 1984,</strong>&nbsp;Mike Lazaridis y Douglas Fregin fundaron RIM o Research in Motion. Esta compa&ntilde;&iacute;a canadiense ser&iacute;a la responsable, a&ntilde;os m&aacute;s tarde, de desarrollar dispositivos m&oacute;viles bajo la marca BlackBerry. Pero antes de eso, tuvieron que pasar algunas cosas.</p>
<p>El paso previo para adentrarse en el mundo de los tel&eacute;fonos para RIM fue el desarrollo de las redes de datos inal&aacute;mbricas. En 1988, la compa&ntilde;&iacute;a de Lazaradis y Fregin ya era la primera fuera de Escandinavia en ofrecer productos de conectividad inal&aacute;mbrica con transmisi&oacute;n de datos.&nbsp;</p>
<p>En el <strong>a&ntilde;o 1990</strong>, la empresa lanz&oacute; Digi-Sync Film KeyKode Reader. Este dispositivo era capaz de leer, decodificar, indexar y recuperar la informaci&oacute;n &oacute;ptica que se almacenaba en el borde de las pel&iacute;culas. Despu&eacute;s, almacenaba los datos que se guardaban en forma de c&oacute;digo de barras. Este dispositivo se utiliz&oacute; en laboratorios de cine, a la hora de cortar negativos y en la postproducci&oacute;n de medios.</p><!-- MV_ES_Artic_INF -->
<div id="div-gpt-ad-postbody">
<script type="text/javascript">

googletag.cmd.push(function() {
    if(gts_ads['postbody'] && lazy_ads['postbody'] === 2) {
        NSMv.displayAd('postbody');
    }
});
</script></div>

<p>Dos a&ntilde;os m&aacute;s tarde RIM comenz&oacute; a implementar soluciones para <strong>puntos de venta</strong>. Gracias a Mobitex, un protocolo de red inal&aacute;mbrica para transmitir datos, fue posible interconectar diversos puntos de venta sin cables. A partir del 1993, RIM aument&oacute; notablemente su actividad, lanzando al mercado nuevos productos. Por ejemplo, en 1994 lanz&oacute; un punto de venta m&oacute;vil. De igual manera, trabaj&oacute; con empresas como RAM Mobile Data o Ericcson. Tras el lanzamiento del OEM RIM 900, un m&oacute;dem de radio, colabor&oacute; con ambas compa&ntilde;&iacute;as para dotar a la red Mobitex de funciones de radiob&uacute;squeda. Tambi&eacute;n se centraron en el env&iacute;o y la recepci&oacute;n de correo electr&oacute;nico.</p>
<p>Como has podido notar, la marca BlackBerry a&uacute;n no hab&iacute;a aparecido. No fue hasta el <strong>a&ntilde;o&nbsp;1999</strong> que RIM lanz&oacute; el primer dispositivo que us&oacute; esa denominaci&oacute;n. Se trataba del BlackBerry 850. Es interesante saber por qu&eacute; se utiliz&oacute; este curioso nombre, traducido al espa&ntilde;ol como mora. Como el BlackBerry 850 utilizaba un teclado completo, dispon&iacute;a de un gran n&uacute;mero de teclas. Su aspecto exterior recordaba a la forma de las moras y, por ese motivo, RIM decidi&oacute; usar el t&eacute;rmino BlackBerry.</p>
<h3>1999: el a&ntilde;o de BlackBerry</h3>
<p>La llegada del BlackBerry 850 en el a&ntilde;o 1999 no fue m&aacute;s que el comienzo de una larga saga de dispositivos m&oacute;viles. Las capacidades de este eran asombrosas para el momento y eso propici&oacute; que la marca se consolidase en el mercado de las comunicaciones inal&aacute;mbricas. Lejos de ser un tel&eacute;fono al uso, el 850 persegu&iacute;a el concepto de buscapersonas. No obstante, era capaz de recibir correo electr&oacute;nico push desde servidores Microsoft Exchange. Para lograrlo, Research In Motion lanz&oacute; un servidor complementario, el BlackBerry Enterprise Server (BES).</p>
<p>Toda esta infraestructura allan&oacute; el camino para que RIM produjera nuevos dispositivos con capacidades a&uacute;n mejores. Tan solo un a&ntilde;o despu&eacute;s, en el <strong>a&ntilde;o 2000</strong>, la compa&ntilde;&iacute;a present&oacute; el BlackBerry 957. Este es considerado su primer tel&eacute;fono inteligente. Es necesario mencionar que los productos que RIM lanz&oacute; bajo el nombre BlackBerry estaban enfocados, en un primer momento, al mundo empresarial. De hecho, la mayor&iacute;a de las mejoras introducidas en BlackBerry OS, el sistema operativo empleado en los dispositivos de la firma, y en BES, estaban pensadas para entornos profesionales.</p>
<p>Por eso, a la vez que RIM lanzaba el BlackBerry 957 llegaba el soporte al cifrado S/MIME. Este no es un detalle sin importancia, pues la seguridad que era capaz de ofrecer la compa&ntilde;&iacute;a se tradujo en una mayor presencia en administraciones p&uacute;blicas y empresas. Para el <strong>a&ntilde;o 2001</strong>, los activos de la empresa se hab&iacute;an multiplicado por ocho. RIM estaba a las puertas de expandir su marca de forma masiva.</p>
<h3>BlackBerry llega al mercado de consumo</h3>
<img src="https://imag.malavida.com/articulos/blackberry-porsche-design-9981.jpg"  alt="BlackBerry Porsche Design 9981" width="620" height="413" class="centered" loading="lazy" /><span class="image-credits">BlackBerry Porsche Design 9981 </span>
<p>RIM obtuvo una buena reputaci&oacute;n entre clientes profesionales y gobiernos. No obstante, el plan pasaba por conquistar tambi&eacute;n el mercado de la telefon&iacute;a personal. Por eso, a partir del <strong>a&ntilde;o 2006</strong> llegaron al mercado generalista algunos modelos clave para el desarrollo de la marca.</p>
<p>Uno de ellos fue el <strong>BlackBerry Pearl 8100</strong>. Contaba con pantalla a color y sistema operativo BlackBerry OS 4.5. En las siguientes versiones del terminal, que alcanzaron hasta el BlackBerry Pearl 9105, se incluyeron tecnolog&iacute;as como Wifi, navegador web, GPS y Bluetooth. Tambi&eacute;n incorporaba un reproductor de m&uacute;sica compatible con los principales formatos del momento. Incluso admit&iacute;a la ampliaci&oacute;n con tarjetas microSD. Por &uacute;ltimo, debemos recalcar que el Pearl 8100 fue el primer terminal de BlackBerry que incluy&oacute; sensor fotogr&aacute;fico.</p>
<p>En el <strong>a&ntilde;o 2007</strong> la expansi&oacute;n de BlackBerry continu&oacute; afianzando su presencia en el &aacute;mbito personal. La BlackBerry Curve 8300 lleg&oacute; con funciones orientadas al consumo y la creaci&oacute;n de contenido multimedia. Los modelos que le suceder&iacute;an incorporaron grabaci&oacute;n de v&iacute;deo, m&aacute;s memoria y GPS. Los &uacute;ltimos modelos de esta serie destacaron por incluir conectividad 3G. En 2011 se anunci&oacute; la llegada de la BlackBerry Curve 9380, la primera de la serie con pantalla t&aacute;ctil. Para entonces, Android y iOS comenzaban a acaparar el mercado. Sin embargo, los dispositivos de RIM segu&iacute;an utilizando BlackBerryOS. &iquest;Ser&iacute;a este sistema capaz de resistir?</p>
<h3>La batalla contra la competencia se recrudece</h3>
<p>Nadie puede negar que la llegada del iPhone marc&oacute; un antes y despu&eacute;s en el mundo de la telefon&iacute;a m&oacute;vil. No obstante, su &eacute;xito comercial no fue inmediato. Por eso, <strong>hasta el a&ntilde;o 2011</strong>, BlackBerry logr&oacute; sobrevivir a los ataques de la competencia de manera sobresaliente. Incluso logr&oacute; un aumento considerable de su cuota de mercado. Seg&uacute;n las cifras ofrecidas por la propia compa&ntilde;&iacute;a, en 2012 contaba con 79 millones de usuarios en todo el mundo. Esto fue posible gracias a la fuerte presencia internacional que adquiri&oacute;.</p>
<p>Con todo, el iPhone ya era un producto de masas en ese momento. Google supo reaccionar a tiempo a la llegada del tel&eacute;fono de Apple lanzando Android. La se&ntilde;a de identidad de este &uacute;ltimo fue que estaba pensado para funcionar en todo tipo de dispositivos. Por eso, fabricantes como <strong>HTC, Motorola o Samsung</strong> apostaron por el sistema operativo de Google. En enero de 2010 se utilizaban 42,7 millones de dispositivos inteligentes en Estados Unidos. El 7,1% de estos usaban alguna versi&oacute;n de Android. El 43% eran terminales BlackBerry. Pero, tan solo un a&ntilde;o despu&eacute;s, Android hab&iacute;a conseguido superar la base de usuarios de RIM, pasando esta a un segundo lugar.</p>
<p>En vista de las cifras, para junio de 2014, BlackBerry era una marca en peligro de extinci&oacute;n. As&iacute; la defini&oacute; la propia CNN en un art&iacute;culo en el que se hablaba de seis empresas que podr&iacute;an desaparecer pronto. Algunos de los nombres mencionados junto con BlackBerry fueron Sears o Toys R Us.</p>
<h3>El ocaso de BlackBerry</h3>
<img src="https://imag.malavida.com/articulos/blackberry-z10.jpg"  alt="Blackberry Z10" width="620" height="775" class="centered" loading="lazy" /><span class="image-credits">Blackberry Z10 </span>
<p>Los momentos m&aacute;s bajos de BlackBerry estuvieron precedidos por un conjunto de decisiones poco acertadas. Por ejemplo, en 2010 RIM anunci&oacute; la tableta <strong>BlackBerry PlayBook</strong>. Las cr&iacute;ticas no se hicieron esperar y muchos usuarios denunciaron que el producto se hab&iacute;a lanzado en un estado prematuro de desarrollo. Esto produjo un ritmo de ventas muy bajo y la acumulaci&oacute;n de inventario.</p>
<p>Otro de los errores garrafales de la compa&ntilde;&iacute;a fue apostar por <strong>BlackBerry 10</strong>. Inicialmente, su nombre era BBX. No obstante, la compa&ntilde;&iacute;a fue acusada de apropiarse de una marca registrada, vi&eacute;ndose obligada a adoptar la denominaci&oacute;n BlackBerry 10. El lanzamiento debi&oacute; producirse para finales de 2011, pero no fue hasta enero de 2013 cuando BlackBerry 10 lleg&oacute;. Lo hizo junto a dos nuevos terminales: el BlackBerry Z10 y Q10. Cuando sali&oacute; al mercado, la plataforma ten&iacute;a unas 70.000 aplicaciones. En la misma presentaci&oacute;n se anunci&oacute; la sentencia de muerte de RIM que, a partir de ese momento, pasar&iacute;a a llamarse BlackBerry.</p>
<p>Por &uacute;ltimo, la dependencia de BIS, <strong>BlackBerry Internet Service</strong>, tambi&eacute;n pas&oacute; factura en alg&uacute;n momento a la empresa. El 10 de octubre de 2011 se interrumpi&oacute; el servicio de datos en zonas como Europa, &Aacute;frica o Am&eacute;rica del Norte. El correo electr&oacute;nico dej&oacute; de estar accesible y servicios importantes como BBM (BlackBerry Messenger) no estaban operativos. La ca&iacute;da dur&oacute; 3 d&iacute;as. Finalmente, el 13 de octubre de 2011 el acceso a BIS se recuper&oacute;. No podemos pasar por alto que tan solo un d&iacute;a despu&eacute;s, el 14 de octubre de 2011, se iniciaba la comercializaci&oacute;n del iPhone. Es f&aacute;cil imaginarse la preocupaci&oacute;n de RIM por una migraci&oacute;n masiva de usuarios entre ambas plataformas.</p>
<h3>BlackBerry en la actualidad</h3>
<p>En el 2015, BlackBerry se vio obligada a transigir. Lo hizo con el <strong>BlackBerry Priv</strong>, que fue el primer dispositivo de la compa&ntilde;&iacute;a con Android. Pese al cambio de sistema operativo, la esencia de BlackBerry se manten&iacute;a. Los desarrolladores hab&iacute;an centrado sus esfuerzos en conseguir un dispositivo privado. El Priv perimir&iacute;a cifrar la memoria interna en su totalidad, dispon&iacute;a de un arranque seguro y contaba con otras protecciones adicionales. Tambi&eacute;n incluy&oacute; software propio, como el BlackBerry HUB.</p>
<p>Estas caracter&iacute;sticas de privacidad marcar&iacute;an el rumbo a seguir en los pr&oacute;ximos a&ntilde;os. La marca hizo algunas compras importantes que le permitieron cambiar su estrategia. La fabricaci&oacute;n de dispositivos quedaba a un lado y ahora era el momento de la ciberseguridad.&nbsp;BlackBerry adquiri&oacute; empresas como WatchDox, AtHoc y EMM Good Technology.&nbsp;En 2016, compr&oacute; Encription con la idea de convertirse en una consultor&iacute;a de seguridad cibern&eacute;tica. Todos estos movimientos nos llevan hasta la actualidad.</p>
<p>Hoy en d&iacute;a, BlackBerry es una empresa con una presencia importante en el &aacute;mbito de <strong>la seguridad y el Internet de las cosas</strong>. Cifras recientes apuntan que estas l&iacute;neas de negocio ya suponen el 85% de sus ingresos. De hecho, la compa&ntilde;&iacute;a se encuentra pr&aacute;cticamente desvinculada de la fabricaci&oacute;n de dispositivos. Los &uacute;ltimos dispositivos lanzados bajo la denominaci&oacute;n BlackBerry fueron desarrollados por TCL Communication, gracias a que licenci&oacute; la marca. El &uacute;ltimo tel&eacute;fono lanzado fue en el 2018 con el nombre BlackBerry KEY2 LE. Pero la historia de BlackBerry en el campo del hardware no ha terminado. Otra compa&ntilde;&iacute;a, Onward Mobility, ha licenciado de nuevo la firma y la rumorolog&iacute;a apunta a que pronto veremos un nuevo dispositivo BlackBerry con conectividad 5G. A falta de una confirmaci&oacute;n oficial, lo &uacute;nico que podemos hacer es esperar.<strong></strong></p>
<h2>Los mejores modelos de BlackBerry</h2>
<img src="https://imag.malavida.com/articulos/blackberry-passport.jpg"  alt="Blackberry Passport" width="620" height="931" class="centered" loading="lazy" /><span class="image-credits">Blackberry Passport </span>
<p>Ahora que ya conoces la historia de BlackBerry, toca repasar sus modelos m&aacute;s destacados. En los siguientes apartados encontrar&aacute;s aquellos dispositivos de la compa&ntilde;&iacute;a que marcaron un antes y un despu&eacute;s.</p>
<h3>BlackBerry 850</h3>
<p>Este es el punto de partida de la marca BlackBerry, su primer dispositivo m&oacute;vil. Fue lanzado en el <strong>a&ntilde;o 1999</strong>, ten&iacute;a una resoluci&oacute;n de 132 x 65 p&iacute;xeles y un sistema de navegaci&oacute;n basado en una rueda mec&aacute;nica. No actuaba como tel&eacute;fono m&oacute;vil. M&aacute;s bien, fue considerado un buscapersonas. A este le sucedieron otros modelos como el BlackBerry 957</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Teclado QWERTY f&iacute;sico.</li>
<li>Soporte a la recepci&oacute;n y env&iacute;o de correos electr&oacute;nicos.</li>
<li>Consulta de otra informaci&oacute;n adicional, como el calendario o recordatorios.</li>
</ul>
<h3>BlackBerry 5810</h3>
<p>Este modelo lanzado en el <strong>a&ntilde;o 2002</strong> integraba la funci&oacute;n de tel&eacute;fono m&oacute;vil. A&uacute;n as&iacute;, debes saber que, aunque permit&iacute;a hacer llamadas, era necesario utilizar auriculares. Nos dispon&iacute;a, por tanto, de altavoz integrado ni micr&oacute;fono. El lanzamiento de este terminal estaba enfocado m&aacute;s al mundo profesional que al personal.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Conexi&oacute;n 2G.</li>
<li>Pantalla monocrom&aacute;tica de 160 x 160 p&iacute;xeles.</li>
<li>Env&iacute;o de SMS pr&aacute;cticamente de manera instant&aacute;nea.</li>
</ul>
<h3>BlackBerry 6210</h3>
<p>El BlackBerry 6210 naci&oacute; en el <strong>a&ntilde;o 2003</strong>. La resoluci&oacute;n de la pantalla se ajust&oacute; al nuevo tama&ntilde;o, quedando en 160 x 100 p&iacute;xeles. Esto daba lugar a la inclusi&oacute;n de un teclado de mayores dimensiones. El modelo 6510 dispon&iacute;a de tel&eacute;fono integrado. La rueda de navegaci&oacute;n, habitual hasta ese momento, estaba situada en el lateral derecho.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Teclado f&iacute;sico de mayores dimensiones.</li>
<li>El modelo con tel&eacute;fono inclu&iacute;a el altavoz y el micr&oacute;fono.</li>
<li>Mejoras en el soporte al correo electr&oacute;nico.</li>
</ul>
<h3>BlackBerry 7290</h3>
<p>Dentro de la serie 7000 de BlackBerry destacaron varios modelos. Uno de ellos fue el 7290, que vio la luz en el <strong>a&ntilde;o 2003</strong>. Algunos de sus sucesores se lanzaron en 2004. En cualquier caso, esta nueva gama de modelos fabricados por RIM ten&iacute;a novedades notables. Ofrec&iacute;a una pantalla a color de 240 x 160 p&iacute;xeles de resoluci&oacute;n. Los modelos m&aacute;s grandes alcanzaban los 240 x 240 p&iacute;xeles. Tambi&eacute;n lleg&oacute; la conexi&oacute;n mediante Wifi. La adicci&oacute;n que generaba la consulta constante del correo electr&oacute;nico y los mensajes instant&aacute;neos dio nombre a una nueva era: CrackBerry. Y los dispositivos de la serie 7000 tuvieron mucho que ver.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Pantallas de grandes dimensiones a color.</li>
<li>Uso de tecnolog&iacute;as inal&aacute;mbricas adicionales, como el Wifi.</li>
<li>16 megabytes de almacenamiento.</li>
</ul>
<h3>BlackBerry 7100</h3>
<p>Uno de los tel&eacute;fonos m&aacute;s estrechos de BlackBerry fue el 7100, lanzado en el <strong>a&ntilde;o 2004</strong>. El objetivo principal con este dispositivo era el de reducir la anchura con respecto al resto de los modelos lanzados. Se consigui&oacute; integrando dos letras en cada tecla. Este tipo de teclado se denomin&oacute; SureType. Para facilitar la escritura se dise&ntilde;&oacute; un sistema predictivo que averiguaba con antelaci&oacute;n qu&eacute; palabra deseaba escribir el usuario. Es considerado uno de los primeros modelos de BlackBerry que se abri&oacute; paso entre los consumidores.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Cuerpo estrecho.</li>
<li>Sistema de texto predictivo.</li>
<li>Pantalla a color de 240 x 260 p&iacute;xeles.</li>
</ul>
<h3>BlackBerry Pearl 8100</h3>
<p>En los anteriores modelos mencionados, el sistema de navegaci&oacute;n se basaba en una rueda mec&aacute;nica alojada, habitualmente, en el lateral derecho del dispositivo. Sin embargo, <strong>en 2006</strong> esto cambi&oacute;. Fue el BlackBerry Pearl 8100 el encargado de eliminar ese elemento de interacci&oacute;n. RIM mat&oacute; una de sus caracter&iacute;sticas intr&iacute;nsecas sustituy&eacute;ndola por una bola situada en el centro del dispositivo. El Pearl 8100 adem&aacute;s incluy&oacute; c&aacute;mara y hered&oacute; el teclado SureType del 7100.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Enfoque definitivo en el multimedia: c&aacute;mara de 1,3 MP, tonos de llamada y reproductor de m&uacute;sica y v&iacute;deo.</li>
<li>Nuevo sistema de navegaci&oacute;n basado en una bola rotatoria.</li>
<li>Teclado SureType.</li>
<li>Expansi&oacute;n de memoria mediante tarjetas MicroSD.</li>
</ul>
<h3>BlackBerry Curve 8300</h3>
<p>En el <strong>a&ntilde;o 2007</strong> el teclado QWERTY completo volvi&oacute; a adquirir relevancia gracias al Curve 8300. El bajo precio y la larga lista de funciones inteligentes le otorgaron una buena posici&oacute;n en el mercado. La pantalla mejor&oacute;, con una resoluci&oacute;n de 320 x 240 p&iacute;xeles, y se mantuvo el sistema de bola giratoria o trackball para navegar por la interfaz. Las c&aacute;maras alcanzaron una resoluci&oacute;n de 2 MP en la mayor&iacute;a de los dispositivos de la serie.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Teclado completo.</li>
<li>Pantalla de mayor resoluci&oacute;n.</li>
<li>C&aacute;mara con 2 MP.</li>
</ul>
<h3>BlackBerry Pearl Flip/BlackBerry Storm/Blackberry Bold 9000</h3>
<p>Aunque estamos realizando este repaso por&nbsp;<strong>los mejores m&oacute;viles de BlackBerry</strong>&nbsp;de manera individual, aqu&iacute; hemos querido hacer una excepci&oacute;n. Los tres dispositivos mencionados en el t&iacute;tulo fueron lanzados el mismo a&ntilde;o, en 2008. Sin embargo, persegu&iacute;an conceptos radicalmente opuestos y, por eso, merece la pena compararlos en un solo apartado.</p>
<ul>
<li><strong>BlackBerry Pearl Flip</strong>. Fue un tel&eacute;fono con forma tipo concha. Contaba con dos pantallas, una interna de 240 x 320 p&iacute;xeles y una externa de 128 x 160 p&iacute;xeles. Su memoria interna de 128 MB pod&iacute;a ampliarse con tarjetas microSD de hasta 16 GB. Las dimensiones del terminal imped&iacute;an que se usara un teclado completo. RIM se decant&oacute; por usar la variante SureType. Por supuesto, el trackball se mantuvo como en el resto de los dispositivos.</li>
<li><strong>BlackBerry Storm</strong>, que destaca por su pantalla t&aacute;ctil. Fue la primera vez que en una BlackBerry el teclado f&iacute;sico desaparec&iacute;a. La compa&ntilde;&iacute;a segu&iacute;a, de esta manera, la estela de Apple que ya hab&iacute;a presentado su iPhone de manera oficial. Algunas de sus caracter&iacute;sticas t&eacute;cnicas m&aacute;s llamativas fueron los 3,2 MP de la c&aacute;mara, la resoluci&oacute;n de 360 x 480 p&iacute;xeles de la pantalla o su memoria interna de 1 GB. Existi&oacute; una segunda versi&oacute;n llamada Storm 2 con 2 GB de almacenamiento.</li>
<li><strong>BlackBerry Bold 9000</strong>. Aqu&iacute; encontramos un menor grado de innovaci&oacute;n. La compa&ntilde;&iacute;a prefiri&oacute; ser conservadora y ofrecer un dise&ntilde;o continuista. De esta manera, el Bold 9000 contaba con teclado QWERTY f&iacute;sico completo y pantalla horizontal de 480 x 320 p&iacute;xeles. Pod&iacute;a ampliarse la memoria interna con una microSD de hasta 16 GB. Su construcci&oacute;n y los materiales trasmit&iacute;an buenas sensaciones. Fue considerado un producto premium, bien valorado en entornos empresariales.</li>
</ul>
<h3>BlackBerry Torch 9850</h3>
<p>En<strong> 2010</strong> lleg&oacute; la nueva versi&oacute;n del sistema operativo de la compa&ntilde;&iacute;a, BlackBerryOS 6. Con &eacute;l apareci&oacute; el BlackBerry Torch, un concepto intermedio que trat&oacute; de unificar un dise&ntilde;o cl&aacute;sico con las nuevas tendencias del mercado. Para empezar, dispon&iacute;a de una pantalla t&aacute;ctil con una densidad de p&iacute;xeles de 250 ppp. Con todo, no renunciaba al teclado f&iacute;sico, alojado en una bandeja retr&aacute;ctil trasera. De igual manera, dispon&iacute;a de un trackpad &oacute;ptico, sustituyendo as&iacute; a la bola giratoria.</p>
<p>Caracter&iacute;sticas destacadas:</p>
<ul>
<li>Pantalla t&aacute;ctil de alta resoluci&oacute;n.</li>
<li>Nuevo sistema operativo con mayor soporte a aplicaciones de terceros.</li>
<li>Teclado QWERTY completo.</li>
</ul>
<h3>BlackBerry Z10 / Q10</h3>
<p>En <strong>el a&ntilde;o</strong>&nbsp;<strong>2013</strong>, BlackBerry lanz&oacute; su nuevo sistema operativo: BlackBerry 10. Con &eacute;l llegaron dos nuevos dispositivos, el BlackBerry Z10 y Q10. El primero contaba con un dise&ntilde;o similar al de la competencia, sin teclado f&iacute;sico y con una pantalla t&aacute;ctil en formato vertical. El segundo continuaba ofreciendo un teclado completo QWERTY, aunque eliminaba el trackpad de navegaci&oacute;n y delegaba sus funciones en el panel t&aacute;ctil. En este caso, usaba un formato de pantalla cuadrado, muy poco habitual para ese entonces. Ambos dispositivos ten&iacute;an c&aacute;maras de 8 MP, procesador de doble n&uacute;cleo a 1,5 GHz y 2 GB de RAM. Era posible ampliar su memoria de 16 GB con tarjetas microSD de hasta 32 GB. En los siguientes a&ntilde;os se presentar&iacute;an los respectivos sucesores, con el BlackBerry Q5 y Z30 como los m&aacute;s destacados.</p>
<p>Caracter&iacute;sticas destacables:</p>
<ul>
<li>Nuevo sistema operativo BlackBerry 10. La compa&ntilde;&iacute;a segu&iacute;a sin sucumbir a Android.</li>
<li>Mayores capacidades multimedia y procesadores m&aacute;s potentes en ambos casos.</li>
<li>Teclado f&iacute;sico completo en los modelos Q.</li>
</ul>
<h3>BlackBerry Passport</h3>
<p>El BlackBerry Passport fue presentado en el <strong>a&ntilde;o 2014</strong>. Dispon&iacute;a de una pantalla cuadrada de 4.5 pulgadas con una resoluci&oacute;n de 1440 x 1440 p&iacute;xeles. Por fin la c&aacute;mara alcanzaba las dos cifras, ofreciendo 13 MP. El procesador era un Snapdragon 801 y contaba con 3 GB de RAM. El teclado QWERTY f&iacute;sico estaba presente, aunque en un formato m&aacute;s reducido. Claramente, estaba enfocado al &aacute;mbito corporativo.</p>
<p>Caracter&iacute;sticas destacables:</p>
<ul>
<li>Pantalla de gran tama&ntilde;o y de alta resoluci&oacute;n.</li>
<li>Teclado completo de peque&ntilde;as dimensiones.</li>
<li>Procesador de gama alta.</li>
</ul>
<h3>BlackBerry Priv</h3>
<img src="https://imag.malavida.com/articulos/blackberry-priv.jpg"  alt="BlackBerry Priv" width="620" height="413" class="centered" loading="lazy" /><span class="image-credits">BlackBerry Priv </span>
<p>Finalmente, en el <strong>a&ntilde;o 2015</strong>, BlackBerry se pasaba a Android. Lo hizo con el BlackBerry Priv, enfocado en la seguridad y la privacidad. Sus especificaciones clave fueron la pantalla Quad HD, el procesador Qualcomm Snapdragon 808 y una c&aacute;mara de 18 megap&iacute;xeles. El teclado QWERTY se manten&iacute;a oculto bajo la pantalla. Pod&iacute;a utilizarse gracias al sistema deslizable.</p>
<p>Caracter&iacute;sticas destacables:</p>
<ul>
<li>Especificaciones de gama alta.</li>
<li>Android.</li>
<li>Pantalla t&aacute;ctil con teclado QWERTY f&iacute;sico completo.</li>
</ul>
<h3>BlackBerry Key2</h3>
<p>El BlackBerry Key2, sucesor natural del KeyOne, es el &uacute;ltimo tel&eacute;fono de la compa&ntilde;&iacute;a hasta el momento. Detr&aacute;s de su desarrollo estuvo TCL, una compa&ntilde;&iacute;a china que licenci&oacute; la marca BlackBerry. Dispon&iacute;a de un procesador Snapdragon 660, 6 GB de RAM y una bater&iacute;a de 3.500 mAh. De igual manera, incluy&oacute; dos sensores fotogr&aacute;ficos traseros, como ya era habitual en los dispositivos de la competencia. Fue presentado en el <strong>a&ntilde;o 2018</strong>.</p>
<p>Caracter&iacute;sticas destacables:</p>
<ul>
<li>Teclado QWERTY completo situad bajo la pantalla.</li>
<li>Conjunto fotogr&aacute;fico de dos sensores.</li>
<li>Lector de huellas.</li>
</ul></p>                    </div>
        
    </div>

    <div class="footer entry-footer">
        <div id="SocialZone" class="social-zone">
                        <p class="call-action">Nos encanta escucharte ¿Nos dejas tu opinión? </p>
            <div class="comments">
                                <span class="mvicon-comments num-comments">0 </span>
                <a href="#comments" class="mvicon-comment button">Comentar</a>
            </div>
        </div>
    </div>
    
    <div id="scroll-social" class='scroll-social hide'>
        <div class="total-shares hide" id="total-shares">
             Compartido  <span class="number">  </span>
            <small>  Veces </small>
        </div>
                    <span class="claim">Compartir</span>
                        <div class="social-box">
            <a class="mvicon-whatsapp whatsapp bg-whatsapp" href="whatsapp://send?text=BlackBerry%3A+historia+y+los+mejores+m%C3%B3viles+de+la+marca https://www.malavida.com/es/pcactual/historia-blackberry-017170?utm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget" target="_blank"
               rel="nofollow noopener">WhatsApp</a>
            <a class="mvicon-facebook facebook bg-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.malavida.com%2Fes%2Fpcactual%2Fhistoria-blackberry-017170%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget" target="_blank"
               rel="nofollow noopener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Comp&aacute;rtelo</a>
            <a class="mvicon-twitter twitter bg-twitter" href="https://twitter.com/intent/tweet?text=BlackBerry%3A+historia+y+los+mejores+m%C3%B3viles+de+la+marca&url=https://www.malavida.com/es/pcactual/historia-blackberry-017170?utm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DMVES%2BArticle%2BWidget;via=malavida_es" target="_blank"
               rel="nofollow noopener" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">Tuit&eacute;alo</a>
        </div>
        <button class="mvicon-close close"></button>
        <button class="mvicon-share share"></button>
    </div>
    
        <div class="post_pub">
            <!-- MV_ES_Artic_INF -->
<div id="div-gpt-ad-postinf">
<script type="text/javascript">

googletag.cmd.push(function() {
    if(gts_ads['postinf'] && lazy_ads['postinf'] === 2) {
        NSMv.displayAd('postinf');
    }
});
</script></div>
        </div>
    
        <aside id="Sidebar" class="sidebar">
                            <div class="sidebanner">
                <!-- MV_ES_Artic_LAT_300 -->
<div id="div-gpt-ad-sidebar">
<script type="text/javascript">

googletag.cmd.push(function() {
    if(gts_ads['sidebar'] && lazy_ads['sidebar'] === 2) {
        NSMv.displayAd('sidebar');
    }
});
</script></div>
            </div>
                            
	<script type="text/javascript">
                    (function(){
                        var d = document;
                        var e = d.querySelector("aside#Sidebar .sidebanner>div");
                        e.onresize = function () {
                            console.log("LaunchEvent");
                            var m = d.querySelector("main.entry");
                            if (e.clientHeight > 600){
                                if(m.className.indexOf("fix-ad")<0){
                                    m.className += " fix-ad";
                                }
                            }else{
                                if(m.className.indexOf("fix-ad")>-1){
                                    m.className = m.className.replace(" fix-ad","");        
                                }
                            
                            }
                        };
                        console.log("SetEvent");
                    })();
                    </script>                                                                </aside>    <!-- RELATED -->
    <div class="entry-related">
                    <!-- RELATED STD -->
            <section class="rel-profile articles">
                <h3 class="mvicon-articles title">Relacionados</h3>
                <div class="content">
                        <article>
        <a title="Los mejores móviles calidad precio del 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/mejores-moviles-calidad-precio-017168">
            <div class="header">
                <h6 class="title">Los mejores móviles calidad precio del 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Los mejores móviles calidad precio del 2021" src="https://imag.malavida.com/articulos/top/los-mejores-moviles-calidad-precio-del-2021.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Videoconsolas: historia por generaciones hasta el 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/historia-videoconsolas-017167">
            <div class="header">
                <h6 class="title">Videoconsolas: historia por generaciones hasta el 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Videoconsolas: historia por generaciones hasta el 2021" src="https://imag.malavida.com/articulos/top/videoconsolas-historia-por-generaciones-hasta-el-2021.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Placa Base: guía de compra para elegir la mejor en 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/guia-comprar-placa-base-017165">
            <div class="header">
                <h6 class="title">Placa Base: guía de compra para elegir la mejor en 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Placa Base: guía de compra para elegir la mejor en 2021" src="https://imag.malavida.com/articulos/top/placa-base-guia-de-compra-para-elegir-la-mejor.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="eBook: guía para comprar un libro electrónico en 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/guia-comprar-libros-electronicos-017162">
            <div class="header">
                <h6 class="title">eBook: guía para comprar un libro electrónico en 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="eBook: guía para comprar un libro electrónico en 2021" src="https://imag.malavida.com/articulos/top/ebook-guia-para-comprar-un-libro-electronico-en-2021.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Módems y routers: qué son, diferencias y características" rel="bookmark" href="https://www.malavida.com/es/pcactual/modems-routers-diferencias-caracteristicas-017159">
            <div class="header">
                <h6 class="title">Módems y routers: qué son, diferencias y características</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Módems y routers: qué son, diferencias y características" src="https://imag.malavida.com/articulos/top/modems-y-routers-que-son-diferencias-y-caracteristicas.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Las 10 mejores tarjetas gráficas calidad precio del 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/mejores-tarjetas-graficas-calidad-precio-017158">
            <div class="header">
                <h6 class="title">Las 10 mejores tarjetas gráficas calidad precio del 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Las 10 mejores tarjetas gráficas calidad precio del 2021" src="https://imag.malavida.com/articulos/top/las-10-mejores-tarjetas-graficas-calidad-precio-del-2021.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="CD, DVD y Blu-ray: historia, diferencias y características" rel="bookmark" href="https://www.malavida.com/es/pcactual/cd-dvd-blu-ray-diferencias-tipos-caracteristicas-017157">
            <div class="header">
                <h6 class="title">CD, DVD y Blu-ray: historia, diferencias y características</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="CD, DVD y Blu-ray: historia, diferencias y características" src="https://imag.malavida.com/articulos/top/cd-dvd-y-blu-ray-historia-diferencias-y-caracteristicas.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Comparativa impresoras: las mejores calidad precio del 2021" rel="bookmark" href="https://www.malavida.com/es/pcactual/mejores-impresoras-calidad-precio-017155">
            <div class="header">
                <h6 class="title">Comparativa impresoras: las mejores calidad precio del 2021</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Comparativa impresoras: las mejores calidad precio del 2021" src="https://imag.malavida.com/articulos/top/comparativa-impresoras-las-mejores-calidad-precio-del-2021.jpeg" width="395" height="239" loading="lazy">
        </a>

    </article>
        <article>
        <a title="Procesadores: qué son, características y cómo funcionan" rel="bookmark" href="https://www.malavida.com/es/pcactual/procesadores-que-son-caracteristicas-y-como-funcionan-017153">
            <div class="header">
                <h6 class="title">Procesadores: qué son, características y cómo funcionan</h6>
                <span class="category">PC Actual</span>
            </div>
            <img alt="Procesadores: qué son, características y cómo funcionan" src="https://imag.malavida.com/articulos/top/procesadores-que-son-caracteristicas-y-como-funcionan.jpg" width="395" height="239" loading="lazy">
        </a>

    </article>
    
                </div>
            </section>
                <!-- COMMENTS -->
        <section class="rel-profile comment">
    <h4 class="mvicon-comment title">
        <a name="comments">Nos encanta escucharte ¿Nos dejas tu opinión?</a>
    </h4>
    
        <div id="CommentUsrLast" class="last-comment"></div>
    
    <form id="CommentForm" class="comment-form"
          onsubmit="userManager.sendRegForm('CommentForm','CommentFormMsg',3);return false;">
        <div class="user-comment">
            
                <img src="https://imag.malavida.com/autores/noimg.jpg" alt="Desconectado" width="50" height="50" class="avatar" loading="lazy"/>
                        <p>
        <span class="user" id="Comment">Desconectado</span>
            </p>
                    </div>
        <div class="form_linea">
            <div class="corner-textarea"></div>
            <textarea rows="10" name="comment" class="forms_input form_texta" id="comment"
                      aria-label="Comment"></textarea>
        </div>
        <div class="form_linea">
            <p class="notification" id="CommentFormMsg"></p>
            <input type="submit"
                   value="Opinar"
                   id="submit" name="submit" class="forms_submit"/>
        </div>
    </form>
</section>        <!-- PREV | NEXT -->
        <nav class="navigation">
                            <div class="prev-post">
                    <a rel="prev" class="mvicon-arrowup"
                       href="https://www.malavida.com/es/guias-trucos/como-instalar-aplicaciones-en-android-tv-006701">Cómo instalar cualquier aplicación en Android TV</a>
                </div>
                        </nav>
    </div>
</main>
    

</div>
<!-- FOOTER -->
<footer id="Footer" class="lite">
    <!-- UP -->
    <a href="#" class="mvicon-arrowup up"
       title="Subir">Subir</a>
    
  <div class="list tags mvicon-tags">
    <p><a href="https://www.malavida.com/es/tags/" title="Tags">Tags</a></p>
    <ul><li><a href="https://www.malavida.com/es/tag/trucos-android" title="Trucos Android" >Trucos Android</a></li><li><a href="https://www.malavida.com/es/tag/alternativas" title="Alternativas" >Alternativas</a></li><li><a href="https://www.malavida.com/es/tag/android-personalizacion" title="Android Personalización" >Android Personalización</a></li></ul>
  </div>    <!-- LINKS-->
    <div class="mvicon-attachment links util">
        <span>Secciones útiles</span>
        
      <a href="https://www.malavida.com/es/mapa-web/" title="Mapa de artículos" >Mapa de artículos</a>    </div>
    <div class="mvicon-info links us">
        <span>Sobre nosotros</span>
        
      <a href="https://www.malavida.com/es/about" title="Nosotros" rel="index follow">Nosotros</a>
      <a href="https://www.malavida.com/es/legal" title="Información legal" >Información legal</a>
      <a href="https://www.malavida.com/es/privacy" class="privacy-policy" title="Política de privacidad" >Política de privacidad</a>
      <a href="javascript:NSMv.handleCookiePoliciesLink()" title="Política de cookies" >Política de cookies</a>
      <a href="https://www.malavida.com/es/contact" title="Contacto" >Contacto</a>    </div>
                    <!-- SOCIAL LINKS -->
            <ul class="social">
                                    <li><a rel="external nofollow" href="https://www.facebook.com/malavidaES" class="mvicon-facebook2" title="Facebook" rel="me">Facebook</a></li>
                                    <li><a rel="external nofollow" href="https://twitter.com/malavida_es" class="mvicon-twitter2" title="Twitter" rel="me">Twitter</a></li>
                                    <li><a rel="external nofollow" href="https://www.youtube.com/c/malavida" class="mvicon-youtube" title="Youtube" rel="me">Youtube</a></li>
                                    <li><a rel="external nofollow" href="https://feeds.feedburner.com/malavida" class="rss mvicon-feed" title="RSS" rel="me">RSS</a></li>
                            </ul>
        <div class="footer-logo">
        <div class="mvlogo"> <img src="https://static.malavida.com/global/imag/malavida_logo_mobile.svg"  title="Malavida" alt="Malavida" width="150" height="50" loading="lazy"/></div>
        <div class="copyright">© Copyright 2021 Malavida. Todos los derechos reservados</div>
        <a class="firmlogo" target="_blank" href="http://www.ontecnia.com/" rel="nofollow noopener">ONTECNIA</a>    </div>
</footer>
</div>

<div class="notification cookie hide">
    <button class="close" title="Ok">Ok</button>
    Usamos cookies propias y de terceros con fines publicitarios, de sesión, analíticas y de redes sociales. Cualquier acción que no sea su bloqueo, o la solicitud expresa del servicio vinculado a la cookie, implican el consentimiento para su uso. Consulte nuestra <a href="https://www.malavida.com/es/privacy" rel="nofollow">Política de Privacidad</a>.</div>

	<script type="text/javascript">
		gExecuteOnLoad.push("NSMv.site.Scroll_CallBack = function(){\nvar lRet = false;\nvar lTop = NSMv.util.getAbsoluteElementPosition(\"Navigation\").top;\nlRet = NSMv.util.showscroll.getScrollY()>= lTop;\nvar lElement  = document.getElementById(\"SocialZone\");\nif(lRet && lElement){\nlTop = NSMv.util.getAbsoluteElementPosition(lElement).top ;\nlRet = NSMv.util.showscroll.getScrollY()<= lTop;\n}\n return lRet;\n}\r\n  NSMv.util.getAbsoluteElementPosition = function (element) {\r\n  if (typeof element == \"string\")\r\n    element = document.getElementById(element)\r\n\r\n  if (!element) return { top:0,left:0 };\r\n\r\n  var y = 0;\r\n  var x = 0;\r\n  while (element.offsetParent) {\r\n    x += element.offsetLeft;\r\n    y += element.offsetTop;\r\n    element = element.offsetParent;\r\n  }\r\n  return {top:y,left:x};\r\n};var lConfig={offset_callBack: NSMv.site.Scroll_CallBack,cerrado: false, oculto: true, IdBox: 'scroll-social', HideById:'author',onHide: function(){var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')!=-1)lCW.className =  lCW.className.replace(' down','');}};NSMv.util.showscroll.addConfig(lConfig);");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("(function(){var lBtnClose = document.querySelector('#scroll-social .mvicon-close.close');var lBtnShare = document.querySelector('#scroll-social .mvicon-share.share');if(lBtnShare)lBtnShare.onclick = function(){var lE = document.querySelector('#scroll-social');if(lE && lE.className.indexOf('is-active')==-1){lE.className+= ' is-active';var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')==-1)lCW.className+= ' down';}};if(lBtnClose)lBtnClose.onclick = function(){var lE = document.querySelector('#scroll-social');if(lE && lE.className.indexOf('is-active')!=-1){lE.className = lE.className.replace(' is-active','');var lCW = document.querySelector('.notification.cookie');if(lCW && lCW.className.indexOf('down')!=-1)lCW.className =  lCW.className.replace(' down','');}};})();");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("function IsMobile() {if( navigator.userAgent.match(\/Android\/i) || navigator.userAgent.match(\/webOS\/i) || navigator.userAgent.match(\/iPhone\/i) || navigator.userAgent.match(\/iPad\/i) || navigator.userAgent.match(\/iPod\/i) || navigator.userAgent.match(\/BlackBerry\/i) || navigator.userAgent.match(\/Windows Phone\/i)){return true;}else {return false;}}if(!IsMobile()){var lElement = document.querySelector('#scroll-social .mvicon-whatsapp.whatsapp.bg-whatsapp');if(lElement){lElement.parentNode.removeChild(lElement);var lElem = document.querySelector('#scroll-social .social-box');lElem.className += \" no-whatsapp\";}}");
	</script>
	<script type="text/javascript">
		gExecuteOnLoad.push("hideShowGroupByClassName('code-hs');");
	</script><script type="text/javascript">gExecuteOnLoad.push(function(){(function(d,l, t) {
    var e, f, s;
    e = d.createElement(l);
    e.rel = t;
    e.href = "https://static.malavida.com/global/css_V105/cms-article.css";
    var flink = d.getElementsByTagName(l)[0];
    flink.parentNode.insertBefore(e, flink);
})(document, "link", "stylesheet");});</script>
	<script type="text/javascript">if(typeof gUsrWidth  == 'undefined'){var gUsrWidth = (document.body  && document.body.offsetWidth) ? document.body.offsetWidth : ( (window.innerWidth) ? window.innerWidth : 0 );}if(gUsrWidth && gUsrWidth<=599){var lElement = document.getElementById('HomeLink');if(lElement){lElement.href='https://www.malavida.com/es/articulos/';}}</script>
</body>
</html>

<!-- Cache Load Gen(Wed, 14 Jul 2021 11:46:30 +0200) Next(Thu, 22 Jul 2021 11:46:30 +0200) -->