Adobe Shockwave

Cuando un plugin que se utiliza en centenares de webs contiene errores de seguridad, lo mínimo que puede hacer su fabricante es solucionarlos cuanto antes. Y Adobe, a sabiendas de que Shockwave se encuentra instalado en prácticamente cualquier PC que se conecta a Internet, no ha tardado en solucionar cinco fallos críticos de seguridad en Adobe Shockwave Player.

Los fallos afectan a la versión de Shockwave 11.5.1.601 y anteriores, por lo que se recomienda a todos los usuarios actualizar cuanto antes, porque de entre los cinco errores que se solucionan, al menos uno permite al atacante llegar a tomar el control del PC completamente. La mayoría son errores mediante los cuales el atacante puede llegar a ejecutar algún tipo de código que eventualmente podría ser malicioso. Es desde Adobe intentan que esta actualización sea instalada lo más rápidamente posible por todos los usuarios.

Fuente: ZDnet

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?