PDF

El viernes de la semana pasada informábamos acerca de una vulnerabilidad encontrada en los archivos PDF, la cual podía permitir el acceso a nuestro sistema a través de la metadata de estos archivos. Este problema, al que tras conocerse no se le dio el grado de gravedad necesario, se ha convertido en un auténtico dolor de cabeza para todas las empresas que desarrollan y distribuyen software para la creación y lectura de archivos PDF, y se han apresurado ha corregir las vulnerabilidades de su software. Adobe y Foxit, dos de las empresas lideres del sector, ya han publicado las actualizaciones necesarias para solucionar el problema.

Reader (tanto para Windows cómo para Mac), que arregla el agujero de seguridad, y ha anunciado las actualizaciones para Adobe Reader 7 y 8 (Acrobat inclusive) para el próximo 18 de Marzo. En cuanto a Foxit, el lunes pasado publicó la versión 3.0 de Foxit Reader y que corrige 3 vulnerabilidades consideradas críticas. Personalmente recomiendo la actualización de estos dos programas a todos los usuarios que utilicen archivos PDF, ya que puede ahorrarles un susto. Ambas versiones están disponibles para su descarga desde Malavida.com. Fuente: The Washington Post

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?