Wordpress

Atención, webmaster: si estás planeando actualizarte a Wordpress 2.8.3, ¡no lo hagas!. Espérate a que Wordpress solucione un fallo importante en los Widgets que está causando verdaderos estragos.

Muchos usuarios se están quejando de que, una vez actualizados a Wordpress 2.8.3, les es imposible mover y editar los Widgets e incluso algunos desaparecen.

También advierten que si cambiamos de tema perderemos la configuración anterior y seguiremos sin poder mover ni editar ninguno.

Esto es exactamente lo que le ha ocurrido a la gente de AddictiveTips, que han escrito un post denunciando la situación y aportando algunas soluciones parciales que no valen para todo el mundo.

Si actualizaste a Wordpress 2.8.3 y tienes ahora estos problemas, vale la pena su lectura.

Relacionados

Opiniones de los usuarios

Nos encanta escucharte ¿Nos dejas tu opinión?