Requisitos mínimos de sistema de Harry Potter Wizards Unite

Para poder jugar en un móvil Android a Harry Potter: Wizards Unite necesitas un dispositivo que tenga Android 5.0 o alguna versión superior. En materia de hardware, necesitas lo siguiente:

  • 2GB de memoria RAM.
  • 2GB de almacenamiento libre disponible.
  • Resolución de pantalla 720x1280.
  • Conexión a Internet.
  • Tener los servicios de GPS, Localización, Giroscopio y Brújula activados.
  • Una cámara para la opción de realidad aumentada.
  • Acceso a los servicios de Google Play.
  • Los dispositivos rooteados no son compatibles.

Estos son los requisitos mínimos, no son los requisitos ideales. Si realmente quieres que el juego se ejecute de forma fluida y sin cortes, necesitarás que tu dispositivo tenga mejores prestaciones que las de la lista: cuanto más potente sea mejor funcionará. Ten en cuenta que cuanto más juegues más espacio de almacenamiento necesitarás. Además, el modo de juego con realidad aumentada requiere mayor trabajo para el procesador y la RAM de tu equipo, aunque es cierto que siempre puedes desactivar este modo.

En cualquier caso, te recomendamos probarlo en tu teléfono o tablet en particular para asegurarte de que funciona correctamente. Según Niantec podrían existir problemas en determinados dispositivos que a priori cumplen los requisitos. Pero como decíamos cualquier dispositivo Android con la versión 5.0 o una superior debería ser capaz de jugar sin complicaciones.

Durante nuestras pruebas el juego ha ido fluido y sin cortes, tampoco se aprecian problemas de temperatura o similares. Eso sí, asegúrate de estar conectado a una red Wi-Fi o de tener datos disponibles, de lo contrario no podrás acceder a todas las funciones del juego.