Adobe

En Adobe parece que no ganan para sustos, si la semana pasada se publicaba un agujero de seguridad de los catalogados como "zero day" en Adobe Reader, ayer mismo saltó a la palestra que Flash Player corre la misma suerte.

Parece ser que cualquier versión anterior a la 10.1.82.76 (esta incluida) es potencialmente insegura independientemente de la plataforma en la que se ejecute, incluso móviles. Al parecer, los dos problemas de seguridad que ahora mismo centran la atención de Adobe tienen mucho que ver entre sí, aunque según se ha comentado desde la empresa, sólo parece estar explotándose realmente el descubierto en Flash. El problema de Adobe tuvo un intento de explotación mediante el envío de documentos en PDF modificados que fue detectado casi al instante.

Según se ha comunicado, los parches para estos programas llegarán entre finales de septiembre y principios de octubre. Sin embargo, Microsoft asegura que con su herramienta "Enhaced Mitigation Experience Toolkit" es posible mantener a raya cualquier ataque mientras se actualizan los programas afectados.

Fuente: CNet

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?