Los problemas de seguridad de Adobe Reader se repiten. Hace poco tuvo una vulnerabilidad que permitía el acceso externo a un ordenador, que fue corregida en Adobe Reader 9.1. Ahora se ha detectado una brecha similar en las versiones 8.14 y 9.1 para Linux, que podría estar presente en otras versiones del programa en otros sistemas operativos.

Adobe Reader

El fallo se aprovecha de la función de JavasCript getAnnots(), permitiendo que un atacante pueda ejecutar código arbitrario en nuestro equipo.

Una solución temporal consiste en deshabilitar el uso de Javascript en el programa. Para ello tenemos que ir a Edición, abrir el diálogo de Preferencias, buscar Javascript y deseleccionar Activar JavasCript.

Los fallos de seguridad en Adobe Reader han llegado al punto de que todo un experto en seguridad como Mikko Hypponen de F-Secure haya recomendado dejar de usarlo por alguna de sus alternativas, que podéis encontrar en el directorio de Malavida.com.

Relacionados

Opiniones de los usuarios

  • No sabía que se pudiera acceder a un ordenador a través de acrobat, la verdad es que no tengo ni idea de que otros programas utilizar. Mi duda es si otros programas serán seguros

Nos encanta escucharte ¿Nos dejas tu opinión?