Firefox

La próxima actualización de Firefox, anunciada para mañana martes, incluirá una función que nos avisará si la versión de nuestro plugin de Flash Player para Firefox está anticuada, ofreciéndonos su actualización inmediata. Esta medida supone una buena solución frente a la amenaza de que algunos fabricantes como Apple, Microsoft, Sun o la misma Adobe siguieran comercializando productos con versiones antiguas de Flash Player, y por tanto abiertas a ser víctimas de un ataque informático.

El último caso, y bastante flagrante, es el de Snow Leopard, el flamante nuevo sistema operativo de Apple, que ha sido lanzado con una versión antigua del reproductor de Flash.

Firefox 3.5.3 y Firefox 3.0.14 vienen como unas necesarias actualizaciones de seguridad que protegerán nuestros navegadores de una posible vulnerabilidad en Flash Player.

En Firefox 3.6 se espera el mismo mecanismo de protección para otros plugins de terceros como Silverlight o Shockwave, de modo que seremos informados siempre que surja una nueva versión, algo que ya ocurre con la mayoría de complementos y plugins que funcionan en el navegador libre.

Fuente: ComputerWorld

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?