Firefox

Si hace tan sólo unos días os hablamos de un primer fallo de seguridad en Firefox 3.5 y de su rápida solución, ahora se acaba de descubrir una nueva vulnerabilidad importante, sobre la que de momento aún no existe ningún parche.

El agujero afecta al compilador de javascript JIT ("Just in Time") y ya se conoce un exploit que lo aprovecha para introducir código malicioso en los ordenadores. Mientras la fundación Mozilla trabaja a marchas forzadas para hallar la solución, su recomendación es que desactivar la máquina de javascript del navegador, una solución drástica que explica por ella misma la gravedad del fallo y que puede ocasionarnos molestias en la navegación.

Fuente: Ghacks

Relacionados

Nos encanta escucharte ¿Nos dejas tu opinión?