Qué son las fórmulas de Excel

Una fórmula en Excel es la instrucción escrita que le indica al aplicativo qué tipo de cálculo debe realizar. Para usarlas, es necesario escribirla en la barra de fórmulas, después de haber seleccionado una celda. De igual manera, también es posible introducirla directamente en la propia celda.

Si deseas utilizar las fórmulas en Excel, es necesario que se lo indiques a la aplicación de un modo específico. Por eso, cuando te dispongas a escribir una fórmula, en primer lugar, introduce el signo = (igual). Si no se usa este carácter, Excel interpretará que estás añadiendo texto plano o una cifra personalizada. Es importante saber que las fórmulas no aparecen a simple vista. Más bien, en aquellas celdas donde se ha usado una fórmula, se muestra el resultado. Para visualizar o editar la fórmula, debe realizarse un doble clic sobre la celda o utilizar la barra superior de fórmulas.

Cada fórmula tiene su propia sintaxis. Esto significa que el usuario debe introducir los datos en un orden y con unos criterios concretos. Por ejemplo, si se busca sumar un intervalo de celdas, debe utilizarse la fórmula SUMA de la siguiente manera:

=SUMA(A1:B3)

Para indicar el intervalo, en este caso, hay que emplear el símbolo : (dos puntos). Si usas cualquier otro, Excel no entenderá a qué te estás refiriendo.

Una fórmula puede ser sencilla y realizar operaciones simples (=A1+A2 o =A1-A2). También puede ser compleja y con variables (=SI(condición, resultado si se cumple, resultado si no se cumple). En cualquier caso, la clave para exprimir las fórmulas al máximo pasa por su uso continuado. A medida que vayas conociendo más fórmulas, podrás sacarle un mayor partido a Excel y crear hojas de cálculo más completas. Recuerda que, si no te aclaras, puedes encontrar una explicación de cada fórmula, así como la sintaxis necesaria, en la sección de ayuda de Excel.